

<!DOCTYPE html>
<html>
    <head>
        <title>Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky - Newbury Weekly News</title>
<meta name="description" content="Feel inspired? " />
<meta name="Keywords" content="comet,neowise,astronomy" />
<meta name="news_keywords" content="comet,neowise,astronomy" />
<meta name="sections" content="Astronomy,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0 width=768" />
<link rel="icon"             href="favicon_default.ico?v=1424442850000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1424442850000" type="image/x-icon" />

<base href="https://www.newburytoday.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky"      >
<meta property="og:description" content="Feel inspired? ">
<meta property="og:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/Heather_Tonge_Donnington-1595249129245.JPG--wow_factor__comet_neowise_over_donnington_castle_and_great_shefford_and_how_to_spot_it_in_the_night_sky.JPG?1595249129000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html">
<meta property="fb:app_id" content="871128692947991">
<meta property="twitter:title" content="Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky">
<meta property="twitter:description" content="Feel inspired? ">
<meta property="twitter:url" content="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html">
<meta property="twitter:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/Heather_Tonge_Donnington-1595249129245.JPG--wow_factor__comet_neowise_over_donnington_castle_and_great_shefford_and_how_to_spot_it_in_the_night_sky.JPG?1595249129000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.newburytoday.co.uk/resizer/600/315/true/Heather_Tonge_Donnington-1595249129245.JPG--wow_factor__comet_neowise_over_donnington_castle_and_great_shefford_and_how_to_spot_it_in_the_night_sky.JPG?1595249129000" />
<meta itemprop="url" content="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html" />
<link rel="canonical" href="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html" /><meta property="articleID" content="31346">
    <meta property="datePublished" content="2020-07-20T14:37:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html","mainEntityOfPage":"https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html","headline":"Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky","text":"HEATHER Tonge from Newbury, managed to take this great shot of Comet Neowise at Donnington Castle just before midnight on Friday.  Ms Tonge said: \"It was so atmospheric and magical. Very dark, beautiful stars, the sound of owls in the trees and the sight was like something out of a children’s fairytale book, a comet and a castle!\" Just an hour or so later back at her home in Newbury, she took a photograph from her loft window. Ms Tonge said: \"You can really see the blue tail!\"  Meanwhile, Matt Denness went to St Mary's Church Great Shefford and Fawley War Memorial Cross to grab his shots of the comet. If you feel inspired to see if you can get a photograph of Comet Neowise, time is running out - it will soon fade out of sight - but is still visible over the next few days. You may catch it any time from 11pm onwards, but optimum time is about 3.30am - around 80 minutes before sunrise. The best way to spot it is first to find The Plough – or The Big Dipper. Look eastwards on a clear night in an area with little light pollution and you should be able to see it. Neowise will be below The Plough, about 10 degrees above the horizon. The comet passes closest to Earth on 23 July, when it will be below and just to the right of The Plough. On 25 July it will be directly under it, before continuing to move west and slightly upwards. And don't forget the International Space Station will be visible tonight from 10.27pm, from west south-west direction. Send your Comet Neowise snaps to geraldine.gardner@newburynews.co.uk ","keywords":"comet,neowise,astronomy","articleSection":"Astronomy","publisher":{"@type":"Organization","name":"Newbury Weekly News","logo":{"@type":"ImageObject","url":"https://www.newburytoday.co.uk/images/logos/1/logo_colored.jpg"}},"image":{"contentUrl":"https://www.newburytoday.co.uk/resizer/-1/-1/true/Heather_Tonge_Donnington-1595249129245.JPG--.JPG?1595249129000","url":"https://www.newburytoday.co.uk/resizer/-1/-1/true/Heather_Tonge_Donnington-1595249129245.JPG--.JPG?1595249129000","@type":"ImageObject"},"author":{"@type":"Person","name":"Geraldine Gardner"},"dateCreated":"2020-07-20T14:33:57Z","dateModified":"2020-07-20T14:54:4Z","datePublished":"2020-07-20T14:37:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie.css?v=1424275233000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_8.css?v=1424275233000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_9.css?v=1424275233000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'News';
virtualcmsPageInfo.sectionId = 134;
virtualcmsPageInfo.sectionName = 'Astronomy';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Out & About';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.newburytoday.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-07-20 15:37';
virtualcmsPageInfo.article.author = 'Geraldine Gardner';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html';

</script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/events_handler.js?v=1425662038000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\" href=\"InfoPrivacy_cookie.html\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: false,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400|Roboto:400,900,500' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
//     $(document).ready(function() {
//        //Banner Background
//        var heightBanner = $(".background").height();
//        if (heightBanner != null) {
//            $("#container").css("margin-top", "115px");
//        }
//        else if (heightBanner == null) {
//            $("#container").css("margin-top", "0px");
//        }
//     });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
</script>



<script async src="https://cdn.onthe.io/io.js/HtBWhbEB5cND"></script>
<script>
if(typeof virtualcmsPageInfo.article != 'undefined'){
var pubDate = new Date(virtualcmsPageInfo.article.publication_date);
 
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: window.location.href,
    page_url_canonical: window.location.href,
    page_title: virtualcmsPageInfo.article.title,
    page_type: "article",
    page_language: "en",
    article_authors: [virtualcmsPageInfo.article.author],
    article_categories: [virtualcmsPageInfo.sectionName],
    article_type: virtualcmsPageInfo.article.type,
    article_publication_date: pubDate.toUTCString()
});
}
else{
var pageType = "default";
if ( virtualcmsPageInfo.sectionName === 'Home' ){
  pageType = "main";
}
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: window.location.href,
    page_url_canonical: window.location.href,
    page_title: virtualcmsPageInfo.sectionName,
    page_type: pageType,
    page_language: "en"
});
}
</script>



<meta property="fb:pages" content="432781493477720" />
<meta name="google-signin-clientid" content="183193589434-lqnqie2b9jie6016fnn74pqcnjodulq7.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.newburytoday.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=31346&amp=false';
      var fb_appId = '871128692947991';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=31346&amp=false';
    </script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.newburytoday.co.uk/css/style_site.css?v=1562255328000" rel="stylesheet" type="text/css" />        
          <link href="https://www.newburytoday.co.uk/css/style_site_1.css?v=1562168073000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.newburytoday.co.uk/css/news_article_standard_3_css.jsp?v=1591870158000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/print.css?v=1556631484000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-1470093-2']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="news macrosection_out_about_magazine section_astronomy ">


<div class="skin">
    <div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
     $(document).ready(function() {
        //banner_background_dpf
        var heightBanner = $(".banner_background_dpf1").height();
        var $center_bg = $('.banner_background_dpf1');
        //console.log("heightBanner: " + heightBanner);
        /*---se Ã¨ presente*/
        
        // On Tablet with no skin or fixed menu
        if ( $(window).width() <= 1024 && $(".moveSkin").length == 0) {      
            $("#container").css("margin-top", "165px");
        } 
        // On Tablet with no skin but fixed menu
        else if ( $(window).width() <= 1024 && $(".moveSkin").length == 1){
            $("#container").css("margin-top", "200px");
        }
        // On Desktop with no skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner <= 0){
            $("#container").css("margin-top", "165px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner > 1){
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with no skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner == 0){
            $("#container").css("margin-top", "220px");
            $center_bg.css('position', 'fixed').css({
                top: '310px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner > 0){
            $("#container").css("margin-top", "328px");
            $center_bg.css('position', 'fixed').css({
                top: '235px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }

        /*
        
        if (heightBanner > 0) {
            $("#container").css("margin-top", "255px");                    
        }
        else if (heightBanner == null || heightBanner ==0 || heightBanner ==undefined) {
            $("#container").css("margin-top", "165px");
        }
        
        <!-- How far to move skin down page -->
        
        if ($(".moveSkin").length == 0) {
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else {
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }*/
        
        
     });
     
    $(window).resize(function (){
        if ( $(".moveSkin").length == 0) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else if ( $(".moveSkin").length == 1) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
    });
</script>
   
</div>


<style>
  .vcms_paywall_article_div,.vcms_paywall_article_span {  display: none; }
</style>
<div agate-wallet>
  <script type="text/props">
  {"selectors": {
  "premiumContent": ".vcms_paywall_article_div,.vcms_paywall_article_span",
  "inPageNotice": ".agate-notice"
  }}
  </script>
  </div>
  <script async src="https://wallet.agate.io/bundle.js"></script>

<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_header_layout_css.jsp?v=1525881661000" /><div class="container_head fixedTopp">
    
        
        
      
      
      
    <div class="toolbar_container_top col-lg-12 col-md-12 col-sm-12">
        <div class="toolbar_container_inner">
            <div class="col-lg-8 col-md-8 col-sm-9 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
        
        
                    <div class="menu menu_top_toolbar" id="box_e61e3bf4-7259-4214-98eb-a78cf83ecd22">
                    <ul class="menu_1">
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="http://www.newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="http://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="and-the-good-news-is--- sezione_124 sezione">
<a  href="https://www.newburytoday.co.uk/section/124/and-the-good-news-is"  ><span>And the good news is...</span></a>
</li>
<li class="announcements sezione_27 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/27/announcements"  ><span>Announcements</span></a>
</li>
<li class="dating sezione_32 sezione">
<a rel="nofollow" href="http://www.mydate.newburynews.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Dating</span></a>
</li>
<li class="forum sezione_29 sezione">
<a rel="nofollow" href="http://forum.newburytoday.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Forum</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
    </div>
</div>
            <div class="col-lg-4 col-md-4 col-sm-3 col-xs-3 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding smallDevice">
        


<div id="38bb23be-a022-4dde-8d6d-9137566812ef"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"logout,modifica_dati,username","tipo_layout":"header","classname":"box_user_login","password_testo":"Password","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"Send","login_testo":"Sign in","elementsOrder":"apri_login,user_login","logout_testo":"Logout","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":1,"idarticolo":"31346","ajax":true,"username_testo":"Email/Username","message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","torna_login_testo":"back to login","title_error":"Login Error","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#38bb23be-a022-4dde-8d6d-9137566812ef').html(data);
            $('#38bb23be-a022-4dde-8d6d-9137566812ef > div.login').unwrap()
        }
    });
    </script>
    </div>
</div>
            
        </div><!--toolbar_container_inner-->
    </div><!--toolbar_container-->
    
    <div class="container_head_center">
        
        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_padding">
        

    <div class="logo box_logo_channel_1 null">
        <a href="https://www.newburytoday.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1588005555000" />
        </a>
    </div>

    </div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 box_social">
        <div class="newburyServices">    
            <p>Newbury News Ltd. Print-Digital-Social</p>
        </div>
        <div class="socialIcons">
            <a href="https://www.newburytoday.co.uk/news/news/24918/the-newbury-weekly-news-is-now-on-whatsapp.html"><img id="whatsappIcon" src="https://www.newburytoday.co.uk/userUpload/WhatsApp_Logo_6_09c6c3783b4a70054da74f2538ed47c6.png" alt="Newbury Today WhatsApp"></a>
            <a href="https://www.linkedin.com/company/newbury-news-limited" target="_blank"><img id="linkedinIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/In2C75pxR.png " alt="Newbury Today Instagram"></a>
            <a href="https://www.instagram.com/newburytoday/" target="_blank"><img id="instagramIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/appicon2.png" alt="Newbury Today Instagram"></a>
            


<div class="social_box">
    <a href="https://www.facebook.com/pages/newburytoday/432781493477720" onclick="window.open(this.href,'',''); return false;"><img id="img_facebook" title="Facebook" alt="Facebook" src="images/icon_facebook.png" /></a><a href="https://twitter.com/newburytoday" onclick="window.open(this.href,'',''); return false;"><img id="img_twitter" title="Twitter" alt="Twitter" src="images/icon_twitter.png" /></a>
</div>

        </div>
    </div><!--box_social-->
</div>
    </div><!--container_center-->
    <div class="container_head_footer bigTablet">
        <div class="inner_container_head_footer" style="width:1170px;">
            <div class="container_menu_tab_three_article_subsection">
    
        
                    <div class="menu menu_tab_three_article_subsection" id="box_2f430b3f-5059-44e1-b862-bd73727d6062">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_9 sezione">
<a  href="https://www.newburytoday.co.uk/section/9/news"  ><span>News</span></a>
</li>
<li class="coronavirus sezione_131 sezione">
<a  href="https://www.newburytoday.co.uk/section/131/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about attivo sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="schools sezione_84 sezione">
<a  href="https://www.newburytoday.co.uk/section/84/schools"  ><span>Schools</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="open-for-business sezione_130 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/directory/" onclick="window.open(this.href,'',''); return false" ><span>Open For Business</span></a>
</li>
<li class="trades-services sezione_133 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/trades-services/" onclick="window.open(this.href,'',''); return false" ><span>Trades Services</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_e642ae81dc8b4701acd932b5cf73e541 = undefined;
                            
                            $('#box_2f430b3f-5059-44e1-b862-bd73727d6062 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_e642ae81dc8b4701acd932b5cf73e541 != 'undefined') {
                                    $('#box_2f430b3f-5059-44e1-b862-bd73727d6062 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_e642ae81dc8b4701acd932b5cf73e541.code);
                                    incrementAdvImpression(bannerbox_e642ae81dc8b4701acd932b5cf73e541.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    
                            <script type="text/javascript">
                                    $('.menu_2 li').mouseover(function(e){
                                            var father=$(this);
                                            var sottomenu=father.find('.menu_3');
                                            if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
                                                    sottomenu.addClass('menuL');
                                                    var container=$('#container');
                                                    var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
                                                    var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
                                                    var margineDxBox=margineSinistro+wBox;
                                                    var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
                                                    if(margineDxBox>margineDxContainer){
                                                            sottomenu.removeClass('menuL').addClass('menuR');
                                                    }else{
                                                    }
                                                    sottomenu.addClass('calcolato');
                                            }
                                    });
                            </script>
                    </div>
    
</div><!--container_menu_tab_three_article_subsection-->
               
            
<div class="cerca box_search_head" id="cercaebc4f55a-3d6f-4e10-874d-24afed31679f" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="https://www.newburytoday.co.uk/section/9/3/news">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaebc4f55a-3d6f-4e10-874d-24afed31679f input[name="q"]').example('|');
      
      $('#cercaebc4f55a-3d6f-4e10-874d-24afed31679f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaebc4f55a-3d6f-4e10-874d-24afed31679f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<!--
<script type="text/javascript">
 $(document).ready(function() {
    $('.cerca.box_search_head .occhiello_titolo').click(function() {
        $('.box_search_head form').animate({width:'toggle'},350);
    });
    return false;
 });
</script>-->
        </div>
    </div><!--container_center-->
    <div class="tabletHamburger">
        <script type="text/javascript">
	$(document).ready(function(){
		$('.opening').click(function() {
		    if($('.search_header_menu form').is(':visible')){
			   $('.search_header_menu form').hide(); 
			}
			$('.menu_mobile_cursor_opening').slideToggle('fast');
			return false;
		});
		$('.search_header_menu .occhiello_titolo').click(function() {
		    if($('.menu_mobile_cursor_opening').is(':visible')){
		        $('.menu_mobile_cursor_opening').hide();
		    }
			$('.search_header_menu form').slideToggle('fast');
		});
	});
</script>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
    <div class="cont_box_login_menu_mobile_cursor_opening">
        <div class="box_login_menu_mobile_cursor_opening">
            <img class="opening" alt="open menu" src="images/menu.gif" />
            </div><!--cont_mobile_main_menu-->
        </div><!--box_login_menu_mobile_cursor_opening-->
        <div class="menu_mobile_cursor_opening">
            <div class="col-xs-12 mobileSearch">
                
<div class="cerca box_search_head_2" id="cercaa3ce0e8f-8a1e-4be0-8045-42499350e12c" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaa3ce0e8f-8a1e-4be0-8045-42499350e12c input[name="q"]').example('|');
      
      $('#cercaa3ce0e8f-8a1e-4be0-8045-42499350e12c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaa3ce0e8f-8a1e-4be0-8045-42499350e12c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


            </div>
            
        
                    <div class="menu menu_mobile_cursor_opening" id="box_5a6f2a2a-0ea3-415b-90f4-c6d4bef6cc1d">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_9 ">
<a  href="https://www.newburytoday.co.uk/section/9/45/news"  ><span>News</span></a>
</li>
<li class="coronavirus sezione_131 sezione">
<a  href="https://www.newburytoday.co.uk/section/131/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="apprenticeships sezione_128 sezione">
<a  href="https://www.newburytoday.co.uk/section/128/apprenticeships"  ><span>Apprenticeships</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about attivo selezionato sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="out---about selezionato sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="http://www.newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="trades-services sezione_133 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/trades-services/" onclick="window.open(this.href,'',''); return false" ><span>Trades Services</span></a>
</li>
<li class="open-for-business sezione_130 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/directory/" onclick="window.open(this.href,'',''); return false" ><span>Open For Business</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
</ul>

                    </div>
    
            


<div id="02159ef5-915c-4456-9eae-8890cdde67b7"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"Forgot your password? Click here","elementsOrder_logged":"username,logout,modifica_dati","tipo_layout":"header","classname":"box_login_header","elementsOrder_user_login":"username,password,submit,login_google,login_facebook,registrati","img_logo":"logo_mobile.png","registrati_testo":"<span>not registered yet? Register now!<\/span>","recupera_password_invia_testo":"proceed","id":"1","login_testo":"sign in or register","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Enter the registration e-mail to retrive your password","id_canale_ajax":1,"invio_contenuto_testo":"Log in","idarticolo":"31346","ajax":true,"message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","remember_password":"true","torna_login_testo":"back to login","gruppo_menu":"menu_mobile","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#02159ef5-915c-4456-9eae-8890cdde67b7').html(data);
            $('#02159ef5-915c-4456-9eae-8890cdde67b7 > div.login').unwrap()
        }
    });
    </script>
        </div>
    </div>
</div>
    </div>
</div><!--container_head-->

<div class="container-fluid" id="container">
    
    <script>document.getElementsByClassName('article_body')[0].setAttribute("data-io-article-url",  window.location.href  ); </script>

   
        
        
      
      
      
    
   
    <!--News Section-->
    <div class="col-lg-12 moveSkin no_padding">
        <div class="spacer t_20"></div>
        
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 box_horizontal_breadcrumbs">
    <ul>  
              
                                <li>&raquo;</li><li><a href="https://www.newburytoday.co.uk/section/10/out-about-magazine">Out & About</a></li>
                            
                            <li>&raquo;</li><li class="sezione_attiva sezione_134 astronomy">
                                <a href="https://www.newburytoday.co.uk/section/134/astronomy">Astronomy</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
    </div>
    <div class="col-lg-12">
        <div class="row">
            <div class="spacer t_20"></div>
            <div id="largeColumnWidth" class="col-lg-8 col-md-8 col-sm-12  no_padding">
                
                 
                


    <div class="article_top_element null">
    <p itemprop="datePublished" class="data_articolo data">Mon, 20 Jul 2020</p>
    </div>  






    <div class="article_top_element null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot the comet in the night sky</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Feel inspired? </h2>
    </div>  



<div id="box_authors_d274ea49-ba8b-4b94-8d4c-dd409e085441" >
      <div class="cont_author_information vc_article_body_author">
        <div class="group">
      <div class="hori_group"><div class="author_information"><div class="cont_image"><img alt="Geraldine Gardner" title="" src="resizer/70/70/true/1586183226364.jpg--.jpg" /></div><div class="cont"><p class="author">Geraldine Gardner</p></div><p class="vc_email">geraldine.gardner@newburynews.co.uk</p>
                  <div class="author_phone"><p class="author_phone_label">Contact: </p><p class="author_phone_value">01635 886684</p></div>
                </div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  



    <div class="article_top_element null">
    
            <div class="multimedia articolo" id="multimedia_f951f5f2-5929-42cf-8aa6-3bd7f5a130a7">                
            <meta itemprop="thumbnailUrl" content="https://www.newburytoday.co.uk/resizer/680/-1/true/Heather_Tonge_Donnington-1595249129245.JPG--wow_factor__comet_neowise__over_donnington_castle_and_great_shefford_and_how_to_spot_it_in_the_night_sky.JPG?1595249129000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot it in the night sky" src="resizer/680/-1/true/Heather_Tonge_Donnington-1595249129245.JPG--wow_factor__comet_neowise__over_donnington_castle_and_great_shefford_and_how_to_spot_it_in_the_night_sky.JPG?1595249129000" alt="Wow factor! Comet Neowise  over Donnington Castle and Great Shefford and how to spot it in the night sky"  width="680" />
                        <p class="didascalia">Comet Neowise at Donnington Castle   Photo: Heather Tonge</p>
                    </div>
                </div>
    </div>  


                <!-- Teads Banner -->        
                
        
        
      
      
      
            	


	

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share article_share_fb_tw_print">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_print" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 31346 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>



	








    <div class="article_body">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>HEATHER Tonge from Newbury, managed to take this great shot of Comet Neowise at Donnington Castle just before midnight on Friday.&nbsp;</p>
<p>Ms Tonge said: "It was so atmospheric and magical. Very dark, beautiful stars, the sound of owls in the trees and the sight was like something out of a children&rsquo;s fairytale book, a comet and a castle!"</p>
<p>Just an hour or so later back at her home in Newbury, she took a photograph from her loft window. Ms Tonge said: "You can really see the blue tail!"&nbsp;</p>
<p><img src="https://www.newburytoday.co.uk/upload/Heather_Tonge_sky-1595255052234.JPG" alt="100%" width="100%" caption="false" /></p>
<p></p>
<p>Meanwhile, Matt Denness went to St Mary's Church Great Shefford and Fawley War Memorial Cross to grab his shots of the comet.</p>
<p><img src="https://www.newburytoday.co.uk/upload/MD_Comet_@_St_Mary's-1595255251389.jpg" alt="100%" width="100%" caption="false" /></p>
<p><img src="https://www.newburytoday.co.uk/upload/Matthew_Denness_Comet_@_Fawley_Cross-1595255278679.jpg" alt="100%" width="100%" caption="false" /></p>
<p>If you feel inspired to see if you can get a photograph of Comet Neowise, time is running out - it will soon fade out of sight - but is still visible over the next few days.</p>
<p>You may catch it any time from 11pm onwards, but optimum time is about 3.30am - around 80 minutes before sunrise.</p>
<p>The best way to spot it is first to find The Plough &ndash; or The Big Dipper. Look eastwards on a clear night in an area with little light pollution and you should be able to see it.</p>
<p>Neowise will be below The Plough, about 10 degrees above the horizon.</p>
<p>The comet passes closest to Earth on 23 July, when it will be below and just to the right of The Plough.&nbsp;On 25 July it will be directly under it, before continuing to move west and slightly upwards.</p>
<p>And don't forget the International Space Station will be visible tonight from 10.27pm, from west south-west direction.</p>
<p>Send your Comet Neowise snaps to <a href="mailto:geraldine.gardner@newburynews.co.uk">geraldine.gardner@newburynews.co.uk</a>&nbsp;</p>
                  </div>
    </div>  

     
<script>document.getElementsByClassName('article_body')[0].setAttribute("data-io-article-url",  window.location.href  );</script>
	

<script type="text/javascript">
   document.write('<div class="tags box_tags">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Also follow: </p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=comet&idcanale=1">comet</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=neowise&idcanale=1">neowise</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=astronomy&idcanale=1">astronomy</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

	

            
            
        
        <script type="text/javascript">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</script>   
        
    


	<div class="spacer t_20"></div>
	

        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_thumbnail_1x1 " format="taboola_below_article_thumbnail_1x1" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-2r-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(847);</script>
</div>
      
      
      

	<div class="spacer t_20"></div>
	<div class="article_comments_plusfb">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Newbury Weekly News</p>
        </div>
        <form name="" method="post" action="/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" onkeyup="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1000</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1000;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="31346" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&appId=871128692947991&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.newburytoday.co.uk\/news\/astronomy\/31346\/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--article_comments_plusfb-->

            	
            	
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 more_news_section_bar">
    <ul>  
              
                                <li>&raquo;</li><li><a href="https://www.newburytoday.co.uk/section/10/out-about-magazine">Out & About</a></li>
                            
                            <li>&raquo;</li><li class="sezione_attiva sezione_134 astronomy">
                                <a href="https://www.newburytoday.co.uk/section/134/astronomy">Astronomy</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
            	<div class="col-lg-8 col-md-8 col-sm-12 no_padding cont_box_auto_five_preview_dedicated">
    

        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_five_preview_dedicated box_auto_five_preview_dedicated_double" id="box_8602ab34-df3f-49d9-b63f-9330bfa74f42">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos1 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html"><img alt="Wow factor! Comet Neowise over Donnington Castle and Great Shefford and how to spot it in the night sky" title="Wow factor! Comet Neowise over Donnington Castle and Great Shefford and how to spot it in the night sky" src="https://www.newburytoday.co.uk/resizer/278/208/true/Heather_Tonge_Donnington-1595249129245.JPG--.JPG?1595249129000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31346/wow-factor-comet-neowise-over-donnington-castle-and-great-shefford-and-how-to-spot-the-comet-in-the-night-sky.html">Wow factor! Comet Neowise over Donnington Castle and Great Shefford</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos2 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31335/comet-neowise-snapped-over-greenham-common-and-when-to-view-the-international-space-station-as-it-passes-over-the-uk.html"><img alt="When to view the International Space Station over the UK and last call for Comet Neowise" title="When to view the International Space Station over the UK and last call for Comet Neowise" src="https://www.newburytoday.co.uk/resizer/278/208/true/Comet_HS_1-1595152928255.jpg--.jpg?1595152929000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31335/comet-neowise-snapped-over-greenham-common-and-when-to-view-the-international-space-station-as-it-passes-over-the-uk.html">Comet Neowise and International Space Station on show</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos3 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31261/comet-neowise-passes-over-greenham-business-park-west-berkshire.html"><img alt="Comet Neowise passes over Greenham Common Business Park West Berkshire" title="Comet Neowise passes over Greenham Common Business Park West Berkshire" src="https://www.newburytoday.co.uk/resizer/278/208/true/Phil_C_comet_3-1594635655972.jpg--.jpg?1594635657000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31261/comet-neowise-passes-over-greenham-business-park-west-berkshire.html">Comet Neowise passes over Greenham Business Park West Berkshire</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos4 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31259/when-to-spot-the-international-space-station-comet-neowise-and-2-planets-july-night-sky-highlights-for-the-uk.html"><img alt="An International Space Station, 2 planets and 1 comet - prepare for super Sunday" title="An International Space Station, 2 planets and 1 comet - prepare for super Sunday" src="https://www.newburytoday.co.uk/resizer/278/208/true/Phil_Comet-1594569005294.JPG--.JPG?1594569007000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31259/when-to-spot-the-international-space-station-comet-neowise-and-2-planets-july-night-sky-highlights-for-the-uk.html">International Space Station, 2 planets and 1 comet</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos5 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31250/comet-neowise-caught-on-camera-from-combe-gibbet.html"><img alt="Comet Neowise caught on camera from Combe Gibbet" title="Comet Neowise caught on camera from Combe Gibbet" src="https://www.newburytoday.co.uk/resizer/278/208/true/comet_2-1594454721598.jpg--.jpg?1594454721000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31250/comet-neowise-caught-on-camera-from-combe-gibbet.html">Comet Neowise caught on camera from Combe Gibbet</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box  vc_macro_section_out-about-magazine   pos6 articolo astronomy News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/astronomy/31206/scrubbed-because-of-weather-conditions-spacex-falcon-9-launch-from-cape-canaveral-scheduled-for-july-8.html"><img alt="&nbsp;SpaceX Falcon 9&nbsp;launch scheduled for July 8" title="&nbsp;SpaceX Falcon 9&nbsp;launch scheduled for July 8" src="https://www.newburytoday.co.uk/resizer/278/208/true/SpaceX_Falcon_9_horizontal-1594199066714.jpg--.jpg?1594199068000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/astronomy/31206/scrubbed-because-of-weather-conditions-spacex-falcon-9-launch-from-cape-canaveral-scheduled-for-july-8.html">SpaceX Falcon 9&nbsp;launch scheduled for July 8</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_8602ab34-df3f-49d9-b63f-9330bfa74f42.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
    
</div>
            </div>
            <div class="col-lg-4 col-md-4 col-sm-12 noPaddingRight" id="smallColumnWidth">
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="doubleMPU">
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_doublempu_300x250_1 " format="rectangle_doublempu_300x250_1" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/DoubleMPU', [300, 600], 'div-gpt-ad-1594392699834-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/DoubleMPU -->
<div id='div-gpt-ad-1594392699834-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594392699834-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        
      
      
      
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                    <div class="col-lg-12 col-md-12 col-sm-7 no_padding" id="central">
                        <div class="spacer t_25"></div>
                        <div class="most_read_most_commented_section">
    
<div class="tab_menu tab_menu_most_read_most_commented" id="07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8"></div>


        
    <div class="most_read most_read_section tab_most_read" id="efa016b7-12c0-4319-8d37-154c9840c7cb">
        <div class="cont"><div class="box pos1 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31326/m4-closed-between-j13-newbury-and-j12-reading-following-serious-crash.html">M4 closed following serious crash</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31326/m4-closed-between-j13-newbury-and-j12-reading-following-serious-crash.html"><img alt="M4" title="M4" src="https://www.newburytoday.co.uk/resizer/95/50/true/1490968837780.jpg--.jpg?1490968838000" /></a></div>
            </div><div class="box pos2 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31303/firefighters-from-newbury-tilehurst-and-wantage-attend-crash-on-a338.html">Driver taken to hospital following 'heavy impact' crash</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31303/firefighters-from-newbury-tilehurst-and-wantage-attend-crash-on-a338.html"><img alt="Driver taken to hospital following 'heavy impact' crash" title="Driver taken to hospital following 'heavy impact' crash" src="https://www.newburytoday.co.uk/resizer/95/50/true/A338_crash_NFS_1-1594905450316.jpg--.jpg?1594905450000" /></a></div>
            </div><div class="box pos3 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31300/welcome-to-the-spare-wheel-in-newbury.html">Welcome to The Spare Wheel</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31300/welcome-to-the-spare-wheel-in-newbury.html"><img alt="Welcome to The Spare Wheel" title="Welcome to The Spare Wheel" src="https://www.newburytoday.co.uk/resizer/95/50/true/IMG_4546-1594891326079.jpg--.jpg?1594891327000" /></a></div>
            </div><div class="box pos4 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31304/reading-magistrates-court-newbury-man-charged-with-possessing-child-sex-photos.html">Man charged with possessing child sex photos</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31304/reading-magistrates-court-newbury-man-charged-with-possessing-child-sex-photos.html"><img alt="Man charged with possessing child sex photos" title="Man charged with possessing child sex photos" src="https://www.newburytoday.co.uk/resizer/95/50/true/1422444773911.jpg--.jpg" /></a></div>
            </div><script type="text/javascript">var divs=$('#efa016b7-12c0-4319-8d37-154c9840c7cb .cont > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="schermata"></div>'); } var divs=$('#efa016b7-12c0-4319-8d37-154c9840c7cb .cont .schermata > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="hori_group"></div>'); } </script></div> <!-- cont -->
    </div><!-- most_read -->
    

        <div class="anteprima_ipiu anteprima_ipiu_counter_1 most_commented_section tab_most_commented" id="box_871eae3e-7dbf-49e5-8ae6-38f9f3281286">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                            
                            <div class="box    pos1 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31280/west-berkshire-village-s-black-lives-matter-solidarity-posters-mysteriously-disappear.html">Village's Black Lives Matter solidarity posters mysteriously disappear</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31280/west-berkshire-village-s-black-lives-matter-solidarity-posters-mysteriously-disappear.html"><img alt="West Berkshire village's Black Lives Matter solidarity posters mysteriously disappear" title="West Berkshire village's Black Lives Matter solidarity posters mysteriously disappear" src="https://www.newburytoday.co.uk/resizer/95/50/true/Hampstead_Norreys_noticeboard-1594740600355.jpg--.jpg?1594740600000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos2 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31143/change-to-lane-markings-on-busy-newbury-a4-junction.html">Change to lane markings on busy Newbury A4 junction</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31143/change-to-lane-markings-on-busy-newbury-a4-junction.html"><img alt="Change to lane markings on busy Newbury A4 junction" title="Change to lane markings on busy Newbury A4 junction" src="https://www.newburytoday.co.uk/resizer/95/50/true/27-1920A_Hambridge_Road_-1593679874515.jpg--.jpg?1593679876000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos3 sondaggio poll News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/poll/poll/31234/poll-what-would-you-like-to-see-in-the-vacant-john-lewis-unit-at-parkway.html">POLL: What would you like in the vacant John Lewis unit at Parkway?</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/poll/poll/31234/poll-what-would-you-like-to-see-in-the-vacant-john-lewis-unit-at-parkway.html"><img alt="POLL: What would you like to see in the vacant John Lewis unit at Parkway?" title="POLL: What would you like to see in the vacant John Lewis unit at Parkway?" src="https://www.newburytoday.co.uk/resizer/95/50/true/07-1820F_John_Lewis_Newbury-1584811765002.jpg--.jpg?1584811767000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos4 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/31225/newbury-john-lewis-shop-in-parkway-to-close.html">Newbury John Lewis shop in Parkway to close</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/31225/newbury-john-lewis-shop-in-parkway-to-close.html"><img alt="Newbury John Lewis shop in Parkway to close" title="Newbury John Lewis shop in Parkway to close" src="https://www.newburytoday.co.uk/resizer/95/50/true/07-1820F_John_Lewis_Newbury-1584811765002.jpg--.jpg?1584811767000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_871eae3e-7dbf-49e5-8ae6-38f9f3281286.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

</div><!--most_read_most_commented_section-->


                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding bigTabletMarginLeft">
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="mediumDeviceSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_3 " format="ad_300x250_3" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1594395873488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1594395873488-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594395873488-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_4 " format="ad_300x250_4" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1594395937031-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1594395937031-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594395937031-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(863);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_8 " format="ad_300x250_8" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1594397225513-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1594397225513-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594397225513-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(869);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ">
                            
        
        
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ipadPortraitOnly">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_12 " format="ad_300x250_12" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/5thBurst2', [300, 250], 'div-gpt-ad-1590768247198-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /167733737/5thBurst2 -->
<div id='div-gpt-ad-1590768247198-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590768247198-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(873);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                    </div>
                </div>
            </div>

                
            
            
        </div>
    </div>

    </div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_footer_layout_css.jsp?v=1525881661000" /><div class="overbox_footer">
    <div class="cont_menu">	
    
        
                    <div class="menu news_footer_menu" id="box_ed482ac8-df85-40ef-a21c-dedca7f0a816">
                    <ul class="menu_1">
<li class="about-us sezione_34 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/34/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="accessibility sezione_36 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/36/accessibility"  ><span>Accessibility</span></a>
</li>
<li class="disclaimer sezione_37 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/37/disclaimer"  ><span>Disclaimer</span></a>
</li>
<li class="privacy-policy sezione_38 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/38/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="web-site-ts-cs sezione_39 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/39/web-site-ts-cs"  ><span>Web Site Ts&amp;Cs</span></a>
</li>
<li class="advertisers-ts---cs sezione_40 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/userUpload/TermsandConditionsofAcceptanceofAdvertisements070519.pdf" onclick="window.open(this.href,'',''); return false" ><span>Advertisers Ts &amp; Cs</span></a>
</li>
<li class="cookies sezione_41 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/41/cookies"  ><span>Cookies</span></a>
</li>
<li class="axate-faqs sezione_123 sezione">
<a  href="https://www.newburytoday.co.uk/section/123/axate-faqs"  ><span>Axate FAQs</span></a>
</li>
</ul>

                    </div>
    
</div>

    <div class="overbox_copyright">
        

<div class="copyright copyright_footer">
        
         <p>Newbury News and Media Limited - Newspaper House, Faraday Road, Newbury</p>
         
    
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->
       
    </div><!--overbox_copyright-->
</div><!--overbox_footer-->



    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=31346" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".tab_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.tab_most_read{ display:none; }</style>');
    $('.tab_most_read').addClass('65b6357e-af90-4d61-a793-e317eedb7390');
    $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8').append('<p class="label_tab label_tab_1">Most Read</p>');
    $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8 .label_tab_1').bind('click loadFirst',function(){
        $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.65b6357e-af90-4d61-a793-e317eedb7390').hide();
        $('.tab_most_read').show();
        if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.tab_most_commented{ display:none; }</style>');
    $('.tab_most_commented').addClass('65b6357e-af90-4d61-a793-e317eedb7390');
    $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8').append('<p class="label_tab label_tab_2">Most Commented</p>');
    $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8 .label_tab_2').bind('click loadFirst',function(){
        $('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.65b6357e-af90-4d61-a793-e317eedb7390').hide();
        $('.tab_most_commented').show();
        if($(".tab_most_commented .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_commented .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#07ded9e3-f0a7-4b3a-b9f4-cbd5d7b9a3b8 p:first').click()
//]]>
</script>

      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\r\n        \r\n        \r\n                    <div class=\"menu news_footer_menu\" id=\"box_ed482ac8-df85-40ef-a21c-dedca7f0a816\">\r\n                    <ul class=\"menu_1\">\n<li class=\"about-us sezione_34 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/34/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_35 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/35/contact-us\"  ><span>Contact Us<\/span><\/a>\n<\/li>\n<li class=\"accessibility sezione_36 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/36/accessibility\"  ><span>Accessibility<\/span><\/a>\n<\/li>\n<li class=\"disclaimer sezione_37 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/37/disclaimer\"  ><span>Disclaimer<\/span><\/a>\n<\/li>\n<li class=\"privacy-policy sezione_38 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/38/privacy-policy\"  ><span>Privacy Policy<\/span><\/a>\n<\/li>\n<li class=\"web-site-ts-cs sezione_39 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/39/web-site-ts-cs\"  ><span>Web Site Ts&amp;Cs<\/span><\/a>\n<\/li>\n<li class=\"advertisers-ts---cs sezione_40 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/userUpload/TermsandConditionsofAcceptanceofAdvertisements070519.pdf\" onclick=\"window.open(this.href,'',''); return false\" ><span>Advertisers Ts &amp; Cs<\/span><\/a>\n<\/li>\n<li class=\"cookies sezione_41 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/41/cookies\"  ><span>Cookies<\/span><\/a>\n<\/li>\n<li class=\"axate-faqs sezione_123 sezione\">\n<a  href=\"https://www.newburytoday.co.uk/section/123/axate-faqs\"  ><span>Axate FAQs<\/span><\/a>\n<\/li>\n<\/ul>\n\r\n                    <\/div>\r\n    \r\n      "};
       $('#box_ed482ac8-df85-40ef-a21c-dedca7f0a816').html( $(ajaxMenuHtml.html).html() );
      </script>
        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- OnScroll tag: Newbury Weekly -->
<script src="//tags.onscroll.com/a4907895-5cf1-48cd-8da9-fccdb64dab66/tag.min.js" async defer></script>

<script id="parsely-cfg" src="//cdn.parsely.com/keys/newburytoday.co.uk/p.js"></script>




        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>