

<!DOCTYPE html>
<html>
    <head>
        <title>Katie's Italian Lamb - Newbury Weekly News</title>
<meta name="description" content="One Stop Service Centre" />
<meta name="Keywords" content="One Stop Service Centre,Katie's Italian Baked Lamb" />
<meta name="news_keywords" content="One Stop Service Centre,Katie's Italian Baked Lamb" />
<meta name="sections" content="Food and Drink" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0 width=768" />
<link rel="icon"             href="favicon_default.ico?v=1424442850000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1424442850000" type="image/x-icon" />

<base href="https://www.newburytoday.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Katie's Italian Lamb"      >
<meta property="og:description" content="One Stop Service Centre">
<meta property="og:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1512572212100.jpg--katie_s_lamb.jpg?1512572212000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html">
<meta property="fb:app_id" content="871128692947991">
<meta property="twitter:title" content="Katie's Italian Lamb">
<meta property="twitter:description" content="One Stop Service Centre">
<meta property="twitter:url" content="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html">
<meta property="twitter:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1512572212100.jpg--katie_s_lamb.jpg?1512572212000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.newburytoday.co.uk/resizer/600/315/true/1512572212100.jpg--katie_s_lamb.jpg?1512572212000" />
<meta itemprop="url" content="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html" />
<link rel="canonical" href="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html" /><meta property="articleID" content="23232">
    <meta property="datePublished" content="2018-08-30T09:53:36Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html","mainEntityOfPage":"https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html","headline":"Katie's Italian Lamb","text":"Ingredients: 2 half leg knuckles of lamb 2 tbsp olive oil 1 onion 3 carrots and celery 9 pieces of sun-dried tomato 150g Italian style spicy or salami sausage 75g butter 125g finely chopped brown-cap mushrooms 500ml red wine 1 can or tetrapack of passata 400 ml vegetable stock 25g dried pasta shapes 15g grated parmesan cheese Method Place the lamb in a large roasting tin and drizzle over 1tbsp of oil. Roast at 240°C (475°F) for 35min. Meanwhile, finely chop the onion, carrot and celery. Finely chop the sun-dried tomatoes. Thickly slice the sausage. Melt the butter with the remaining oil in a large casserole dish. Stir in the vegetables and cook, stirring for 10-15 minutes or until golden and soft. Stir in the finely chopped brown-cap mushrooms and cook for a further 2-3 minutes. Add sun-dried tomatoes and sausage to the pan with the wine, passata and stock. Bring to the boil; simmer for 10 minutes. Lift the lamb from the roasting tin and add to the tomato sauce; cover with a tight-fitting lid. Reduce oven temperature to 170°C (325°F); cook for a further 3hrs or until lamb is falling off the bone. Lift the lamb from the casserole on to a deep, heatproof plate. Cover loosely with foil and keep warm in a low oven. Place the casserole on the hob, stir in the pasta and return to the boil. Simmer for 10min or until the pasta is cooked. Stir in the Parmesan just before serving. TAKING CARE OF YOU AND YOUR VEHICLE! For all your servicing, repair and MOT needs One Stop Service Centre is your local Newbury garage. Providing MOT tests, servicing and vehicle repairs on all makes and models of vehicle. We are a family business with over 40 years’ experience in the motor trade. Based just a few minutes’ walk from Newbury town centre, we’re in a perfect and convenient location. Book your service or MOT and while you wait, pop into town and go shopping. For our customers a bit further afield, we can provide courtesy cars on request. We also offer a very convenient collection and delivery service within eight miles of our premises.  For an honest and friendly service Call Katie to book today  01635 570000","keywords":"One Stop Service Centre,Katie's Italian Baked Lamb","articleSection":"The Great West Berkshire Cookbook","publisher":{"@type":"Organization","name":"Newbury Weekly News","logo":{"@type":"ImageObject","url":"https://www.newburytoday.co.uk/images/logos/1/logo_colored.jpg"}},"image":{"contentUrl":"https://www.newburytoday.co.uk/resizer/-1/-1/true/1512572198237.jpg--.jpg?1512572198000","url":"https://www.newburytoday.co.uk/resizer/-1/-1/true/1512572198237.jpg--.jpg?1512572198000","@type":"ImageObject"},"author":{"@type":"Person","name":"Name Last Name"},"contentLocation":{"address":"Faraday Rd, Newbury RG14 2AD, UK"},"dateCreated":"2018-01-11T13:45:53Z","dateModified":"2018-01-11T13:45:53Z","datePublished":"2018-08-30T09:53:36Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie.css?v=1424275233000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_8.css?v=1424275233000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_9.css?v=1424275233000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'News';
virtualcmsPageInfo.sectionId = 11;
virtualcmsPageInfo.sectionName = 'Food and Drink';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Out & About';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.newburytoday.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Katie\'s Italian Lamb';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-08-30 10:53';
virtualcmsPageInfo.article.author = 'Name Last Name';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html';

</script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/events_handler.js?v=1425662038000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400|Roboto:400,900,500' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
//     $(document).ready(function() {
//        //Banner Background
//        var heightBanner = $(".background").height();
//        if (heightBanner != null) {
//            $("#container").css("margin-top", "115px");
//        }
//        else if (heightBanner == null) {
//            $("#container").css("margin-top", "0px");
//        }
//     });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.newburytoday.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=23232&amp=false';
      var fb_appId = '871128692947991';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=23232&amp=false';
    </script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="js/jquery.cookie.js" ></script>
<script  src="js/writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script src="js/jquery.writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-pMKQgdaTFX3xP"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-pMKQgdaTFX3xP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript">incrementAdvImpression(127);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.newburytoday.co.uk/css/style_site.css?v=1526391252000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.newburytoday.co.uk/css/news_article_standard_css.jsp?v=1525881661000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/print.css?v=1525967705000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-1470093-2']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="news macrosection_out_about_magazine section_food_and_drink ">
    

<div class="skin">
    <div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
     $(document).ready(function() {
        //banner_background_dpf
        var heightBanner = $(".banner_background_dpf1").height();
        var $center_bg = $('.banner_background_dpf1');

        //console.log("heightBanner: " + heightBanner);
        /*---se Ã¨ presente*/
        
        // On Tablet with no skin or fixed menu
        if ( $(window).width() <= 1024 && $(".moveSkin").length == 0) {      
            $("#container").css("margin-top", "165px");
        } 
        // On Tablet with no skin but fixed menu
        else if ( $(window).width() <= 1024 && $(".moveSkin").length == 1){
            $("#container").css("margin-top", "200px");
        }
        // On Desktop with no skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner <= 0){
            $("#container").css("margin-top", "165px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner > 1){
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with no skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner == 0){
            $("#container").css("margin-top", "200px");
            $center_bg.css('position', 'fixed').css({
                top: '290px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner > 0){
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }

        /*
        
        if (heightBanner > 0) {
            $("#container").css("margin-top", "255px");                    
        }
        else if (heightBanner == null || heightBanner ==0 || heightBanner ==undefined) {
            $("#container").css("margin-top", "165px");
        }
        
        <!-- How far to move skin down page -->
        
        if ($(".moveSkin").length == 0) {
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else {
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }*/
        
     });
     
     
    
    $(window).resize(function (){
        if ( $(".moveSkin").length == 0) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else if ( $(".moveSkin").length == 1) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
    });
</script>
   
</div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_header_layout_css.jsp?v=1525881661000" /><div class="container_head fixedTop">
    
        
        
      
      
      
    <div class="toolbar_container_top col-lg-12 col-md-12 col-sm-12">
        <div class="toolbar_container_inner">
            <div class="col-lg-7 col-md-7 col-sm-9 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
        
    
    
        
                    <div class="menu menu_top_toolbar" id="box_855b5c0d-e6ea-4510-95db-0cb41b4de906">
                    <ul class="menu_1">
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="http://www.newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="http://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
<li class="announcements sezione_27 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/27/announcements"  ><span>Announcements</span></a>
</li>
<li class="dating sezione_32 sezione">
<a rel="nofollow" href="http://www.mydate.newburynews.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Dating</span></a>
</li>
<li class="forum sezione_29 sezione">
<a rel="nofollow" href="http://forum.newburytoday.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Forum</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
    </div>
</div>
            <div class="col-lg-5 col-md-5 col-sm-3 col-xs-3 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding smallDevice">
        


<div id="b85e9167-e4ee-42e7-a992-5495bdaeeb4e"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"logout,modifica_dati,username","tipo_layout":"header","classname":"box_user_login","password_testo":"Password","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"Send","login_testo":"Sign in","elementsOrder":"apri_login,user_login","logout_testo":"Logout","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":1,"idarticolo":"23232","ajax":true,"username_testo":"Email/Username","message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","torna_login_testo":"back to login","title_error":"Login Error","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#b85e9167-e4ee-42e7-a992-5495bdaeeb4e').html(data);
            $('#b85e9167-e4ee-42e7-a992-5495bdaeeb4e > div.login').unwrap()
        }
    });
    </script>
    </div>
</div>
            
        </div><!--toolbar_container_inner-->
    </div><!--toolbar_container-->
    
    <div class="container_head_center">
        
        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_padding">
        

    <div class="logo box_logo_channel_1 null">
        <a href="https://www.newburytoday.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1476718789000" />
        </a>
    </div>

    </div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 box_social">
        <div class="newburyServices">    
            <p>Newbury News Ltd. Print-Digital-Social</p>
        </div>
        <div class="socialIcons">
            <a href="https://www.linkedin.com/company/newbury-news-limited" target="_blank"><img id="linkedinIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/In2C75pxR.png " alt="Newbury Today Instagram"></a>
            <a href="https://www.instagram.com/newburytoday/" target="_blank"><img id="instagramIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/appicon2.png" alt="Newbury Today Instagram"></a>
            


<div class="social_box">
    <a href="https://www.facebook.com/pages/newburytoday/432781493477720" onclick="window.open(this.href,'',''); return false;"><img id="img_facebook" title="Facebook" alt="Facebook" src="images/icon_facebook.png" /></a><a href="https://twitter.com/newburytoday" onclick="window.open(this.href,'',''); return false;"><img id="img_twitter" title="Twitter" alt="Twitter" src="images/icon_twitter.png" /></a>
</div>

        </div>
    </div><!--box_social-->
</div>
    </div><!--container_center-->
    <div class="container_head_footer bigTablet">
        <div class="inner_container_head_footer" style="width:1170px;">
            <div class="container_menu_tab_three_article_subsection">
    
    
    
        
                    <div class="menu menu_tab_three_article_subsection" id="box_70dd9b0a-594f-46b8-8903-b96ac766aad2">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_9 sezione">
<a  href="https://www.newburytoday.co.uk/section/9/news"  ><span>News</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about attivo sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="my-newbury sezione_112 sezione">
<a  href="https://www.newburytoday.co.uk/section/112/my-newbury"  ><span>My Newbury</span></a>
</li>
<li class="young-photographer-2018 sezione_120 index">
<a rel="nofollow" href="http://newburyweeklynews.zenfolio.com/p908186735" onclick="window.open(this.href,'',''); return false" ><span>Young Photographer 2018</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_70dd9b0a594f46b88903b96ac766aad2 = undefined;
                            
                            $('#box_70dd9b0a-594f-46b8-8903-b96ac766aad2 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_70dd9b0a594f46b88903b96ac766aad2 != 'undefined') {
                                    $('#box_70dd9b0a-594f-46b8-8903-b96ac766aad2 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_70dd9b0a594f46b88903b96ac766aad2.code);
                                    incrementAdvImpression(bannerbox_70dd9b0a594f46b88903b96ac766aad2.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    
                            <script type="text/javascript">
                                    $('.menu_2 li').mouseover(function(e){
                                            var father=$(this);
                                            var sottomenu=father.find('.menu_3');
                                            if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
                                                    sottomenu.addClass('menuL');
                                                    var container=$('#container');
                                                    var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
                                                    var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
                                                    var margineDxBox=margineSinistro+wBox;
                                                    var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
                                                    if(margineDxBox>margineDxContainer){
                                                            sottomenu.removeClass('menuL').addClass('menuR');
                                                    }else{
                                                    }
                                                    sottomenu.addClass('calcolato');
                                            }
                                    });
                            </script>
                    </div>
    
</div><!--container_menu_tab_three_article_subsection-->
               
            
<div class="cerca box_search_head" id="cerca39cf5b69-1858-4cf2-8570-2043f3a15df5" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="https://www.newburytoday.co.uk/section/9/3/news">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca39cf5b69-1858-4cf2-8570-2043f3a15df5 input[name="q"]').example('|');
      
      $('#cerca39cf5b69-1858-4cf2-8570-2043f3a15df5 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca39cf5b69-1858-4cf2-8570-2043f3a15df5 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<!--
<script type="text/javascript">
 $(document).ready(function() {
    $('.cerca.box_search_head .occhiello_titolo').click(function() {
        $('.box_search_head form').animate({width:'toggle'},350);
    });
    return false;
 });
</script>-->
        </div>
    </div><!--container_center-->
    <div class="tabletHamburger">
        <script type="text/javascript">
	$(document).ready(function(){
		$('.opening').click(function() {
		    if($('.search_header_menu form').is(':visible')){
			   $('.search_header_menu form').hide(); 
			}
			$('.menu_mobile_cursor_opening').slideToggle('fast');
			return false;
		});
		$('.search_header_menu .occhiello_titolo').click(function() {
		    if($('.menu_mobile_cursor_opening').is(':visible')){
		        $('.menu_mobile_cursor_opening').hide();
		    }
			$('.search_header_menu form').slideToggle('fast');
		});
	});
</script>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
    <div class="cont_box_login_menu_mobile_cursor_opening">
        <div class="box_login_menu_mobile_cursor_opening">
            <img class="opening" alt="open menu" src="images/menu.gif" />
            </div><!--cont_mobile_main_menu-->
        </div><!--box_login_menu_mobile_cursor_opening-->
        <div class="menu_mobile_cursor_opening">
            <div class="col-xs-12 mobileSearch">
                
<div class="cerca box_search_head_2" id="cerca01260de5-a17b-4ca2-86c9-c74f115ca96a" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca01260de5-a17b-4ca2-86c9-c74f115ca96a input[name="q"]').example('|');
      
      $('#cerca01260de5-a17b-4ca2-86c9-c74f115ca96a form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca01260de5-a17b-4ca2-86c9-c74f115ca96a input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


            </div>
            
    
    
        
                    <div class="menu menu_mobile_cursor_opening" id="box_a67d3e9b-b5ba-4c0d-ac75-22c5ee20ef14">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_9 ">
<a  href="https://www.newburytoday.co.uk/section/9/45/news"  ><span>News</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about attivo sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="my-newbury sezione_112 sezione">
<a  href="https://www.newburytoday.co.uk/section/112/my-newbury"  ><span>My Newbury</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="http://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
</ul>

                    </div>
    
            


<div id="30a1a11f-6251-48bd-a179-95e09c74e62e"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"Forgot your password? Click here","elementsOrder_logged":"username,logout,modifica_dati","tipo_layout":"header","classname":"box_login_header","elementsOrder_user_login":"username,password,submit,login_google,login_facebook,registrati","img_logo":"logo_mobile.png","registrati_testo":"<span>not registered yet? Register now!<\/span>","recupera_password_invia_testo":"proceed","id":"1","login_testo":"sign in or register","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Enter the registration e-mail to retrive your password","id_canale_ajax":1,"invio_contenuto_testo":"Log in","idarticolo":"23232","ajax":true,"message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","remember_password":"true","torna_login_testo":"back to login","gruppo_menu":"menu_mobile","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#30a1a11f-6251-48bd-a179-95e09c74e62e').html(data);
            $('#30a1a11f-6251-48bd-a179-95e09c74e62e > div.login').unwrap()
        }
    });
    </script>
        </div>
    </div>
</div>
    </div>
</div><!--container_head-->

<div class="container-fluid" id="container">
    
    <div class="overbox_full">
        <div class="overbox_column_680_left">
            
    
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 box_horizontal_breadcrumbs">
    <ul>  
              
                                <li>&raquo;</li><li><a href="https://www.newburytoday.co.uk/section/10/out-about-magazine">Out & About</a></li>
                            
                            <li>&raquo;</li><li class="sezione_attiva sezione_11 food-and-drink">
                                <a href="https://www.newburytoday.co.uk/section/11/food-and-drink">Food and Drink</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     
             
            


    <div class="article_top_element null">
    <p itemprop="datePublished" class="data_articolo data">Thu, 30 Aug 2018</p>
    </div>  






    <div class="article_top_element null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Katie's Italian Lamb</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">One Stop Service Centre</h2>
    </div>  



<div id="box_authors_70f5cfe3-f801-407f-8dbb-a9861ad484f7" >
      <div class="cont_author_information vc_article_body_author">
        <div class="group">
      <div class="hori_group"><div class="author_information"><div class="cont"><p class="author">Name Last Name</p></div><p class="vc_email">systems@newburynews.co.uk</p>
                  <div class="author_phone"><p class="author_phone_label">Contact: </p><p class="author_phone_value">Mobile</p></div>
                </div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  



    <div class="article_top_element null">
    
            <div class="multimedia articolo" id="multimedia_956559a2-5443-492d-b1e1-e2fd36d2aa4d">                
            <meta itemprop="thumbnailUrl" content="https://www.newburytoday.co.uk/resizer/680/-1/true/1512572198237.jpg--katie_s_lamb.jpg?1512572198000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Katie's lamb" src="resizer/680/-1/true/1512572198237.jpg--katie_s_lamb.jpg?1512572198000" alt="Katie's lamb"  width="680" />
                        <p class="didascalia">Katie's Italian lamb - recipe supplied by One Stop Service Centre</p>
                    </div>
                </div>
    </div>  


            <!-- Teads Banner -->        
            
        
        
      
      
      
        	


	

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share article_share_fb_tw_print">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_print" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 23232 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>



	








    <div class="article_body">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <table width="100%" border="0" cellspacing="0" cellpadding="8">
<tbody>
<tr>
<td width="50%" style="width: 50%; color: #096072; vertical-align: top;">
<h2><span style="color: #84a1c1;">Ingredients:</span></h2>
<p><span style="color: #000000;">2 half leg knuckles of lamb</span></p>
<p><span style="color: #000000;">2 tbsp olive oil</span></p>
<p><span style="color: #000000;">1 onion</span></p>
<p><span style="color: #000000;">3 carrots and celery</span></p>
<p><span style="color: #000000;">9 pieces of sun-dried tomato</span></p>
<p><span style="color: #000000;">150g Italian style spicy or salami sausage<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, sans-serif;"><br /></span></span></p>
</td>
<td valign="top" style="color: #096072;">
<p></p>
<p><span style="color: #000000;">75g butter</span></p>
<p><span style="color: #000000;">125g finely chopped brown-cap mushrooms</span></p>
<p><span style="color: #000000;">500ml red wine</span></p>
<p><span style="color: #000000;">1 can or <g class="gr_ gr_59 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="59" data-gr-id="59">tetrapack</g> of passata</span></p>
<p><span style="color: #000000;">400 ml vegetable stock</span></p>
<p><span style="color: #000000;">25g dried pasta shapes</span></p>
<p><span style="color: #000000;">15g grated parmesan cheese<span style="font-family: 'Gill Sans', 'Gill Sans MT', 'Myriad Pro', 'DejaVu Sans Condensed', Helvetica, Arial, sans-serif; font-weight: bold;"><span style="font-weight: normal;"><br /></span></span></span></p>
</td>
</tr>
<tr>
<td style="color: #096072;" colspan="2">
<p style="color: #096072; font-weight: bold;"><img width="100%" src="userUpload/One_Stop_template.jpg" /></p>
</td>
</tr>
</tbody>
</table>
<table width="100%" bgcolor="#f0fbfd" border="0" cellspacing="0" cellpadding="8">
<tbody>
<tr>
<td bgcolor="#f0fbfd">
<h2 style="color: #096072;" itemprop="headline name"><span style="color: #84a1c1;">Method</span></h2>
<p>Place the lamb in a large roasting tin and drizzle over 1tbsp of oil. Roast at 240&deg;C (475&deg;F) for 35min.</p>
<p>Meanwhile, finely chop the onion, carrot <g class="gr_ gr_65 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="65" data-gr-id="65">and</g> celery. Finely chop the sun-dried tomatoes. Thickly slice the sausage. Melt the butter with the remaining oil in a large casserole dish. Stir in the vegetables and cook, stirring for 10-15 minutes or until golden and soft. Stir in the finely chopped brown-cap mushrooms and cook for <g class="gr_ gr_66 gr-alert gr_gramm gr_hide gr_inline_cards gr_run_anim Grammar multiReplace replaceWithoutSep replaceWithoutSep" id="66" data-gr-id="66">a further 2-3 minutes</g>.</p>
<p>Add sun-dried tomatoes and sausage to the pan with the wine, passata <g class="gr_ gr_60 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="60" data-gr-id="60">and</g> stock. Bring to the boil; simmer for 10 minutes.</p>
<p>Lift the lamb from the roasting tin and add to the tomato sauce; cover with a tight-fitting lid. Reduce oven temperature to 170&deg;C (325&deg;F); cook for a further 3hrs or until lamb is falling off the bone.</p>
<p>Lift the lamb from the casserole on to a deep, heatproof plate. Cover loosely with foil and keep warm in a low oven.</p>
<p>Place the casserole on the hob, stir in the pasta and return to the boil. Simmer for 10min or until the pasta is cooked. Stir in the Parmesan just before serving.</p>
<p></p>
<iframe width="100%" height="315" src="https://www.youtube.com/embed/dqtxyit8UaQ?rel=0&amp;controls=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen="allowfullscreen"></iframe><hr width="80%" />
<h3 style="text-align: center;"><img width="100%" alt="" src="userUpload/OneStop_Service_Centre_VECTOR.jpg" /></h3>
<hr width="80%" />
<h2 style="color: #096072;" itemprop="headline name"><span style="color: #84a1c1;">TAKING CARE OF YOU AND YOUR VEHICLE!</span></h2>
<p>For all your servicing, repair and MOT needs One Stop Service Centre is your local Newbury garage. Providing MOT tests, servicing and vehicle repairs on all makes and models of vehicle. We are a family business with over 40 years&rsquo; experience in the motor trade.</p>
<p>Based just a few minutes&rsquo; walk from Newbury town <g class="gr_ gr_67 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="67" data-gr-id="67">centre</g>, we&rsquo;re in a perfect and convenient location. Book your service or MOT and while you wait, pop into town and go shopping. For our customers a bit further afield, we can provide courtesy cars on request.</p>
<p>We also offer a very convenient collection and delivery service within&nbsp;eight miles of our premises.</p>
<p><img width="100%" alt="" src="userUpload/One_Stop_web_pic.jpg" /></p>
<h5 style="text-align: right;">&nbsp;For an honest and friendly service</h5>
<h5 style="text-align: right;">Call Katie to book today</h5>
<h5 style="text-align: right;">&nbsp;01635 570000</h5>
</td>
</tr>
</tbody>
</table>
<p></p>
                  </div><script type="text/javascript"
                    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCnZRFwLDjABIl33PsDAKeM75LmCsAzDWI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(51.40301614364434, -1.3169781902130353),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Katie\'s Italian Lamb', 'https:\/\/www.newburytoday.co.uk\/news\/food-and-drink\/23232\/katie-s-italian-lamb.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Faraday Rd, Newbury RG14 2AD, UK</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 100%px;height: 250px;"></div>
            
    </div>  

     
	

<script type="text/javascript">
   document.write('<div class="tags box_tags">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Also follow: </p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=One Stop Service Centre&idcanale=1">One Stop Service Centre</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Katie\'s Italian Baked Lamb&idcanale=1">Katie\'s Italian Baked Lamb</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

	




	<div class="spacer t_20"></div>
	

        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_thumbnail_1x1 " format="taboola_below_article_thumbnail_1x1" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-2r-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(847);</script>
</div>
      
      
      

	<div class="spacer t_20"></div>
	<div class="article_comments_plusfb">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Newbury Weekly News</p>
        </div>
        <form name="" method="post" action="/news/food-and-drink/23232/katie-s-italian-lamb.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" onkeyup="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1000</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1000;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="23232" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&appId=871128692947991&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.newburytoday.co.uk\/news\/food-and-drink\/23232\/katie-s-italian-lamb.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--article_comments_plusfb-->

        	 
        	




        </div>
        <div class="overbox_column_300">
        	<div class="most_read_most_commented_section">
    
<div class="tab_menu tab_menu_most_read_most_commented" id="f0521fe4-144b-466b-8665-c91540ab6adf"></div>


        
    <div class="most_read most_read_section tab_most_read" id="ee395bc2-15c3-42f4-b41c-5049b1937031">
        <div class="cont"><div class="box pos1 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25239/dealer-with-jetset-lifestyle-must-repay-drugs-cash.html">Dealer with jetset lifestyle must repay drugs cash</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25239/dealer-with-jetset-lifestyle-must-repay-drugs-cash.html"><img alt="Dealer with jetset lifestyle must repay drugs cash" title="Dealer with jetset lifestyle must repay drugs cash" src="https://www.newburytoday.co.uk/resizer/95/50/true/1506528359160.jpg--.jpg?1506528359000" /></a></div>
            </div><div class="box pos2 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25253/ginsters-to-open-its-first-uk-pasty-shop-in-newbury.html">Ginsters to open its first UK pasty shop in Newbury</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25253/ginsters-to-open-its-first-uk-pasty-shop-in-newbury.html"><img alt="Ginsters to open its first UK pasty shop in Newbury" title="Ginsters to open its first UK pasty shop in Newbury" src="https://www.newburytoday.co.uk/resizer/95/50/true/1535548287357.jpg--.jpg?1535548287000" /></a></div>
            </div><div class="box pos3 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25243/tadley-s-reading-warehouses-store-could-be-demolished.html">Tadley's Reading Warehouses store could be demolished</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25243/tadley-s-reading-warehouses-store-could-be-demolished.html"><img alt="Tadley's Reading Warehouses store could be demolished" title="Tadley's Reading Warehouses store could be demolished" src="https://www.newburytoday.co.uk/resizer/95/50/true/1535120524043.jpg--.jpg?1535120526000" /></a></div>
            </div><div class="box pos4 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25250/bayer-proposal-unpopular-with-newbury-town-council.html">Bayer proposal unpopular with Newbury Town Council</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25250/bayer-proposal-unpopular-with-newbury-town-council.html"><img alt="Bayer proposal unpopular with Newbury Town Council" title="Bayer proposal unpopular with Newbury Town Council" src="https://www.newburytoday.co.uk/resizer/95/50/true/1535471297550.jpg--.jpg?1535471298000" /></a></div>
            </div><script type="text/javascript">var divs=$('#ee395bc2-15c3-42f4-b41c-5049b1937031 .cont > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="schermata"></div>'); } var divs=$('#ee395bc2-15c3-42f4-b41c-5049b1937031 .cont .schermata > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="hori_group"></div>'); } </script></div> <!-- cont -->
    </div><!-- most_read -->
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 most_commented_section tab_most_commented" id="box_29a51b09-5637-4281-a045-29462920bc36">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25199/im-quite-bored-of-people-trying-to-scare-the-public-into-thinking-theres-this-great-looming-crisis.html">'I’m quite bored of people trying to scare the public into thinking there’s this great looming crisis'</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25199/im-quite-bored-of-people-trying-to-scare-the-public-into-thinking-theres-this-great-looming-crisis.html"><img alt="&ldquo;I&rsquo;m quite bored of people trying to scare the public into thinking there&rsquo;s this great looming crisis&quot;" title="&ldquo;I&rsquo;m quite bored of people trying to scare the public into thinking there&rsquo;s this great looming crisis&quot;" src="https://www.newburytoday.co.uk/resizer/95/50/true/1485173024714.jpg--.jpg?1485173025000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos2 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25178/orcas-could-be-coming-to-thatcham-s-roads.html">Orcas could be coming to Thatcham's roads</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25178/orcas-could-be-coming-to-thatcham-s-roads.html"><img alt="Orcas could be coming to Thatcham's roads" title="Orcas could be coming to Thatcham's roads" src="https://www.newburytoday.co.uk/resizer/95/50/true/1534506135205.jpg--.jpg?1534506135000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos3 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/25242/it-is-very-likely-that-brexit-will-have-some-positive-effects-for-the-residents-and-businesses-of-west-berkshire.html">“It is very likely that Brexit will have some positive effects for the residents and businesses of West Berkshire.”</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/25242/it-is-very-likely-that-brexit-will-have-some-positive-effects-for-the-residents-and-businesses-of-west-berkshire.html"><img alt="Council Brexit impact clash" title="Council Brexit impact clash" src="https://www.newburytoday.co.uk/resizer/95/50/true/GN4_DAT_611809.jpg--.jpg" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos4 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25187/travellers-set-up-camp-at-trinity-school-in-newbury.html">Travellers set up camp at Trinity School</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25187/travellers-set-up-camp-at-trinity-school-in-newbury.html"><img alt="Travellers set up camp at Trinity School" title="Travellers set up camp at Trinity School" src="https://www.newburytoday.co.uk/resizer/95/50/true/1534770119167.jpg--.jpg?1534770120000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_29a51b09-5637-4281-a045-29462920bc36.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

</div><!--most_read_most_commented_section-->


        </div>
        <div class="col-lg-8 col-md-8 col-sm-12 no_padding cont_box_auto_five_preview_dedicated">
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_five_preview_dedicated box_auto_five_preview_dedicated_double" id="box_47aaf923-20d2-4e96-adaf-4a1277283887">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 articolo foodanddrink News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html"><img alt="Katie's lamb" title="Katie's lamb" src="https://www.newburytoday.co.uk/resizer/278/208/true/1512572212100.jpg--.jpg?1512572212000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/food-and-drink/23232/katie-s-italian-lamb.html">Katie's Italian Lamb</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos2 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/25253/ginsters-to-open-its-first-uk-pasty-shop-in-newbury.html"><img alt="Ginsters to open its first UK pasty shop in Newbury" title="Ginsters to open its first UK pasty shop in Newbury" src="https://www.newburytoday.co.uk/resizer/278/208/true/1535548287357.jpg--.jpg?1535548287000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/25253/ginsters-to-open-its-first-uk-pasty-shop-in-newbury.html">Ginsters to open its first UK pasty shop in Newbury</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_out-about-magazine   pos3 articolo foodanddrink News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/food-and-drink/25225/the-dundas-arms-kintbury.html"><img alt="Restaurant review: The Dundas Arms, Kintbury" title="Restaurant review: The Dundas Arms, Kintbury" src="https://www.newburytoday.co.uk/resizer/278/208/true/1535023624353.jpg--.jpg?1535023628000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/food-and-drink/25225/the-dundas-arms-kintbury.html">Restaurant review: The Dundas Arms, Kintbury</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos4 articolo business News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/business/25196/kamal-brings-a-taste-of-nepal-to-newbury.html"><img alt="Kamal brings a taste of Nepal to Newbury" title="Kamal brings a taste of Nepal to Newbury" src="https://www.newburytoday.co.uk/resizer/278/208/true/GN4_DAT_610665.jpg--.jpg" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/business/25196/kamal-brings-a-taste-of-nepal-to-newbury.html">Kamal brings a taste of Nepal to Newbury</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos5 articolo outabout News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/out---about/25085/cafe-culture.html"><img alt="Cafe Culture" title="Cafe Culture" src="https://www.newburytoday.co.uk/resizer/278/208/true/1533644136081.jpg--.jpg?1533644137000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/out---about/25085/cafe-culture.html">Cafe Culture</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_out-about-magazine   pos6 articolo foodanddrink News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/out---about/25018/cafe-culture.html"><img alt="Cafe Culture" title="Cafe Culture" src="https://www.newburytoday.co.uk/resizer/278/208/true/1532951960215.jpg--.jpg?1532951962000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/out---about/25018/cafe-culture.html">Cafe Culture</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_47aaf923-20d2-4e96-adaf-4a1277283887.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- ms:14 -->

    
    
</div>
        
    </div>
    </div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_footer_layout_css.jsp?v=1525881661000" /><div class="overbox_footer">
    <div class="cont_menu">	
    
    
    
        
                    <div class="menu news_footer_menu" id="box_07bdea0e-7050-425c-a2e8-807d2e6b688a">
                    <ul class="menu_1">
<li class="about-us sezione_34 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/34/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="accessibility sezione_36 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/36/accessibility"  ><span>Accessibility</span></a>
</li>
<li class="disclaimer sezione_37 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/37/disclaimer"  ><span>Disclaimer</span></a>
</li>
<li class="privacy-policy sezione_38 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/38/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="web-site-ts-cs sezione_39 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/39/web-site-ts-cs"  ><span>Web Site Ts&amp;Cs</span></a>
</li>
<li class="advertisers-ts---cs sezione_40 pagina-bianca">
<a rel="nofollow" href="userUpload/TermsandConditionsofAcceptanceofAdvertisements100614.pdf"  ><span>Advertisers Ts &amp; Cs</span></a>
</li>
<li class="cookies sezione_41 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/41/cookies"  ><span>Cookies</span></a>
</li>
</ul>

                    </div>
    
</div>

    <div class="overbox_copyright">
        

<div class="copyright copyright_footer">
        
         <p>Newbury News Limited - Newspaper House, Faraday Road, Newbury</p>
         
    
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->
       
    </div><!--overbox_copyright-->
</div><!--overbox_footer-->



    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=23232" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".tab_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.tab_most_read{ display:none; }</style>');
    $('.tab_most_read').addClass('44cb7def-410a-49ac-80ef-ea704f919fb9');
    $('#f0521fe4-144b-466b-8665-c91540ab6adf').append('<p class="label_tab label_tab_1">Most Read</p>');
    $('#f0521fe4-144b-466b-8665-c91540ab6adf .label_tab_1').bind('click loadFirst',function(){
        $('#f0521fe4-144b-466b-8665-c91540ab6adf .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.44cb7def-410a-49ac-80ef-ea704f919fb9').hide();
        $('.tab_most_read').show();
        if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.tab_most_commented{ display:none; }</style>');
    $('.tab_most_commented').addClass('44cb7def-410a-49ac-80ef-ea704f919fb9');
    $('#f0521fe4-144b-466b-8665-c91540ab6adf').append('<p class="label_tab label_tab_2">Most Commented</p>');
    $('#f0521fe4-144b-466b-8665-c91540ab6adf .label_tab_2').bind('click loadFirst',function(){
        $('#f0521fe4-144b-466b-8665-c91540ab6adf .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.44cb7def-410a-49ac-80ef-ea704f919fb9').hide();
        $('.tab_most_commented').show();
        if($(".tab_most_commented .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_commented .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#f0521fe4-144b-466b-8665-c91540ab6adf p:first').click()
//]]>
</script>

      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu news_footer_menu\" id=\"box_07bdea0e-7050-425c-a2e8-807d2e6b688a\">\n                    <ul class=\"menu_1\">\n<li class=\"about-us sezione_34 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/34/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_35 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/35/contact-us\"  ><span>Contact Us<\/span><\/a>\n<\/li>\n<li class=\"accessibility sezione_36 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/36/accessibility\"  ><span>Accessibility<\/span><\/a>\n<\/li>\n<li class=\"disclaimer sezione_37 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/37/disclaimer\"  ><span>Disclaimer<\/span><\/a>\n<\/li>\n<li class=\"privacy-policy sezione_38 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/38/privacy-policy\"  ><span>Privacy Policy<\/span><\/a>\n<\/li>\n<li class=\"web-site-ts-cs sezione_39 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/39/web-site-ts-cs\"  ><span>Web Site Ts&amp;Cs<\/span><\/a>\n<\/li>\n<li class=\"advertisers-ts---cs sezione_40 pagina-bianca\">\n<a rel=\"nofollow\" href=\"userUpload/TermsandConditionsofAcceptanceofAdvertisements100614.pdf\"  ><span>Advertisers Ts &amp; Cs<\/span><\/a>\n<\/li>\n<li class=\"cookies sezione_41 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/41/cookies\"  ><span>Cookies<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_07bdea0e-7050-425c-a2e8-807d2e6b688a').html( $(ajaxMenuHtml.html).html() );
      </script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script async src="https://cdn.onthe.io/io.js/HtBWhbEB5cND"></script>
<script>
if(typeof virtualcmsPageInfo.article != 'undefined'){
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: virtualcmsPageInfo.article.link,
    page_url_canonical: virtualcmsPageInfo.article.link,
    page_title: virtualcmsPageInfo.article.title,
    page_type: "article",
    page_language: "en",
    article_authors: [virtualcmsPageInfo.article.author],
    article_categories: [virtualcmsPageInfo.sectionName],
    article_type: virtualcmsPageInfo.article.type,
    article_publication_date: virtualcmsPageInfo.article.publication_date
});
}
else{
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_title: virtualcmsPageInfo.sectionName,
    page_type: "default",
    page_language: "en"
});
}
</script><script type="text/javascript">incrementAdvImpression(205);</script>
</div>
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- OnScroll tag: Newbury Weekly -->
<script src="//tags.onscroll.com/a4907895-5cf1-48cd-8da9-fccdb64dab66/tag.min.js" async defer></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>