

<!DOCTYPE html>
<html>
    <head>
        <title>LIVE BLOG: Newbury and Thatcham town council results - Newbury Weekly News</title>
<meta name="description" content="Results and reaction as they come in " />
<meta name="Keywords" content="Newbury,Thatcham" />
<meta name="news_keywords" content="Newbury,Thatcham" />
<meta name="sections" content="Home,News,Thatcham" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0 width=768" />
<link rel="icon"             href="favicon_default.ico?v=1424442850000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1424442850000" type="image/x-icon" />

<base href="https://www.newburytoday.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="LIVE BLOG: Newbury and Thatcham town council results"      >
<meta property="og:description" content="Results and reaction as they come in ">
<meta property="og:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1556960659103.jpg--live_blog__newbury_and_thatcham_town_council_results.jpg?1556960659000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html">
<meta property="fb:app_id" content="871128692947991">
<meta property="twitter:title" content="LIVE BLOG: Newbury and Thatcham town council results">
<meta property="twitter:description" content="Results and reaction as they come in ">
<meta property="twitter:url" content="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html">
<meta property="twitter:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1556960659103.jpg--live_blog__newbury_and_thatcham_town_council_results.jpg?1556960659000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.newburytoday.co.uk/resizer/600/315/true/1556960659103.jpg--live_blog__newbury_and_thatcham_town_council_results.jpg?1556960659000" />
<meta itemprop="url" content="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html" />
<link rel="canonical" href="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html" /><meta property="articleID" content="27227">
    <meta property="datePublished" content="2019-05-04T09:05:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie.css?v=1424275233000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_8.css?v=1424275233000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_9.css?v=1424275233000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'News';
virtualcmsPageInfo.sectionId = 9;
virtualcmsPageInfo.sectionName = 'News';virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.newburytoday.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'LIVE BLOG: Newbury and Thatcham town council results';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-05-04 10:05';
virtualcmsPageInfo.article.author = 'John Herring';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html';

</script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/events_handler.js?v=1425662038000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400|Roboto:400,900,500' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
//     $(document).ready(function() {
//        //Banner Background
//        var heightBanner = $(".background").height();
//        if (heightBanner != null) {
//            $("#container").css("margin-top", "115px");
//        }
//        else if (heightBanner == null) {
//            $("#container").css("margin-top", "0px");
//        }
//     });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.newburytoday.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=27227&amp=false';
      var fb_appId = '871128692947991';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=27227&amp=false';
    </script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="js/jquery.cookie.js" ></script>
<script  src="js/writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script src="js/jquery.writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-pMKQgdaTFX3xP"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-pMKQgdaTFX3xP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript">incrementAdvImpression(127);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.newburytoday.co.uk/css/style_site.css?v=1556635840000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.newburytoday.co.uk/css/news_article_standard_3_css.jsp?v=1556876038000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/print.css?v=1556631484000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-1470093-2']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="news  section_news ">


<div class="skin">
    <div class="banner_background_dpf1">
    
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Fireplace', [1450, 1000], 'div-gpt-ad-1538579542937-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /167733737/Fireplace -->
<div id='div-gpt-ad-1538579542937-0' style='height:1000px; width:1450px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538579542937-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(515);</script>

      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
     $(document).ready(function() {
        //banner_background_dpf
        var heightBanner = $(".banner_background_dpf1").height();
        var $center_bg = $('.banner_background_dpf1');
        //console.log("heightBanner: " + heightBanner);
        /*---se Ã¨ presente*/
        
        // On Tablet with no skin or fixed menu
        if ( $(window).width() <= 1024 && $(".moveSkin").length == 0) {      
            $("#container").css("margin-top", "165px");
        } 
        // On Tablet with no skin but fixed menu
        else if ( $(window).width() <= 1024 && $(".moveSkin").length == 1){
            $("#container").css("margin-top", "200px");
        }
        // On Desktop with no skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner <= 0){
            $("#container").css("margin-top", "165px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner > 1){
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with no skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner == 0){
            $("#container").css("margin-top", "200px");
            $center_bg.css('position', 'fixed').css({
                top: '290px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner > 0){
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }

        /*
        
        if (heightBanner > 0) {
            $("#container").css("margin-top", "255px");                    
        }
        else if (heightBanner == null || heightBanner ==0 || heightBanner ==undefined) {
            $("#container").css("margin-top", "165px");
        }
        
        <!-- How far to move skin down page -->
        
        if ($(".moveSkin").length == 0) {
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else {
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }*/
        
        
     });
     
    $(window).resize(function (){
        if ( $(".moveSkin").length == 0) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else if ( $(".moveSkin").length == 1) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
    });
</script>
   
</div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_header_layout_css.jsp?v=1525881661000" /><div class="container_head fixedTopp">
    
        
        
      
      
      
    <div class="toolbar_container_top col-lg-12 col-md-12 col-sm-12">
        <div class="toolbar_container_inner">
            <div class="col-lg-7 col-md-7 col-sm-9 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
        
        
                    <div class="menu menu_top_toolbar" id="box_d4c43e4a-2176-4caf-a564-dbddc2b22ef0">
                    <ul class="menu_1">
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="http://www.newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="http://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
<li class="announcements sezione_27 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/27/announcements"  ><span>Announcements</span></a>
</li>
<li class="dating sezione_32 sezione">
<a rel="nofollow" href="http://www.mydate.newburynews.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Dating</span></a>
</li>
<li class="forum sezione_29 sezione">
<a rel="nofollow" href="http://forum.newburytoday.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Forum</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
    </div>
</div>
            <div class="col-lg-5 col-md-5 col-sm-3 col-xs-3 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding smallDevice">
        


<div id="852f91c7-c882-4435-bfa7-8dd60095f553"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"logout,modifica_dati,username","tipo_layout":"header","classname":"box_user_login","password_testo":"Password","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"Send","login_testo":"Sign in","elementsOrder":"apri_login,user_login","logout_testo":"Logout","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":1,"idarticolo":"27227","ajax":true,"username_testo":"Email/Username","message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","torna_login_testo":"back to login","title_error":"Login Error","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#852f91c7-c882-4435-bfa7-8dd60095f553').html(data);
            $('#852f91c7-c882-4435-bfa7-8dd60095f553 > div.login').unwrap()
        }
    });
    </script>
    </div>
</div>
            
        </div><!--toolbar_container_inner-->
    </div><!--toolbar_container-->
    
    <div class="container_head_center">
        
        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_padding">
        

    <div class="logo box_logo_channel_1 null">
        <a href="https://www.newburytoday.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1476718789000" />
        </a>
    </div>

    </div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 box_social">
        <div class="newburyServices">    
            <p>Newbury News Ltd. Print-Digital-Social</p>
        </div>
        <div class="socialIcons">
            <a href="https://www.linkedin.com/company/newbury-news-limited" target="_blank"><img id="linkedinIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/In2C75pxR.png " alt="Newbury Today Instagram"></a>
            <a href="https://www.instagram.com/newburytoday/" target="_blank"><img id="instagramIcon" src="http://setup.virtualcms.it/newburytoday/userUpload/appicon2.png" alt="Newbury Today Instagram"></a>
            


<div class="social_box">
    <a href="https://www.facebook.com/pages/newburytoday/432781493477720" onclick="window.open(this.href,'',''); return false;"><img id="img_facebook" title="Facebook" alt="Facebook" src="images/icon_facebook.png" /></a><a href="https://twitter.com/newburytoday" onclick="window.open(this.href,'',''); return false;"><img id="img_twitter" title="Twitter" alt="Twitter" src="images/icon_twitter.png" /></a>
</div>

        </div>
    </div><!--box_social-->
</div>
    </div><!--container_center-->
    <div class="container_head_footer bigTablet">
        <div class="inner_container_head_footer" style="width:1170px;">
            <div class="container_menu_tab_three_article_subsection">
    
        
                    <div class="menu menu_tab_three_article_subsection" id="box_8a26d984-fdbf-44ba-b3e0-e73bced09bf3">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_9 sezione">
<a  href="https://www.newburytoday.co.uk/section/9/news"  ><span>News</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="my-newbury sezione_112 sezione">
<a  href="https://www.newburytoday.co.uk/section/112/my-newbury"  ><span>My Newbury</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_75cb0243c1f640e5b85182c9e844fe8a = undefined;
                            
                            $('#box_8a26d984-fdbf-44ba-b3e0-e73bced09bf3 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_75cb0243c1f640e5b85182c9e844fe8a != 'undefined') {
                                    $('#box_8a26d984-fdbf-44ba-b3e0-e73bced09bf3 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_75cb0243c1f640e5b85182c9e844fe8a.code);
                                    incrementAdvImpression(bannerbox_75cb0243c1f640e5b85182c9e844fe8a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    
                            <script type="text/javascript">
                                    $('.menu_2 li').mouseover(function(e){
                                            var father=$(this);
                                            var sottomenu=father.find('.menu_3');
                                            if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
                                                    sottomenu.addClass('menuL');
                                                    var container=$('#container');
                                                    var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
                                                    var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
                                                    var margineDxBox=margineSinistro+wBox;
                                                    var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
                                                    if(margineDxBox>margineDxContainer){
                                                            sottomenu.removeClass('menuL').addClass('menuR');
                                                    }else{
                                                    }
                                                    sottomenu.addClass('calcolato');
                                            }
                                    });
                            </script>
                    </div>
    
</div><!--container_menu_tab_three_article_subsection-->
               
            
<div class="cerca box_search_head" id="cerca79b2075d-76bf-4477-bf31-2e348a83bad0" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="https://www.newburytoday.co.uk/section/9/3/news">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca79b2075d-76bf-4477-bf31-2e348a83bad0 input[name="q"]').example('|');
      
      $('#cerca79b2075d-76bf-4477-bf31-2e348a83bad0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca79b2075d-76bf-4477-bf31-2e348a83bad0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<!--
<script type="text/javascript">
 $(document).ready(function() {
    $('.cerca.box_search_head .occhiello_titolo').click(function() {
        $('.box_search_head form').animate({width:'toggle'},350);
    });
    return false;
 });
</script>-->
        </div>
    </div><!--container_center-->
    <div class="tabletHamburger">
        <script type="text/javascript">
	$(document).ready(function(){
		$('.opening').click(function() {
		    if($('.search_header_menu form').is(':visible')){
			   $('.search_header_menu form').hide(); 
			}
			$('.menu_mobile_cursor_opening').slideToggle('fast');
			return false;
		});
		$('.search_header_menu .occhiello_titolo').click(function() {
		    if($('.menu_mobile_cursor_opening').is(':visible')){
		        $('.menu_mobile_cursor_opening').hide();
		    }
			$('.search_header_menu form').slideToggle('fast');
		});
	});
</script>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
    <div class="cont_box_login_menu_mobile_cursor_opening">
        <div class="box_login_menu_mobile_cursor_opening">
            <img class="opening" alt="open menu" src="images/menu.gif" />
            </div><!--cont_mobile_main_menu-->
        </div><!--box_login_menu_mobile_cursor_opening-->
        <div class="menu_mobile_cursor_opening">
            <div class="col-xs-12 mobileSearch">
                
<div class="cerca box_search_head_2" id="cercac84c089c-5327-43c7-9b25-3641a2b99fec" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac84c089c-5327-43c7-9b25-3641a2b99fec input[name="q"]').example('|');
      
      $('#cercac84c089c-5327-43c7-9b25-3641a2b99fec form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac84c089c-5327-43c7-9b25-3641a2b99fec input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


            </div>
            
        
                    <div class="menu menu_mobile_cursor_opening" id="box_f978b660-e757-4e13-aef8-fb46b1157d50">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_9 ">
<a  href="https://www.newburytoday.co.uk/section/9/45/news"  ><span>News</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="my-newbury sezione_112 sezione">
<a  href="https://www.newburytoday.co.uk/section/112/my-newbury"  ><span>My Newbury</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="http://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="http://www.newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
</ul>

                    </div>
    
            


<div id="58d2a4c5-d2a9-4c23-8385-dfddbe4dbaf6"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"Forgot your password? Click here","elementsOrder_logged":"username,logout,modifica_dati","tipo_layout":"header","classname":"box_login_header","elementsOrder_user_login":"username,password,submit,login_google,login_facebook,registrati","img_logo":"logo_mobile.png","registrati_testo":"<span>not registered yet? Register now!<\/span>","recupera_password_invia_testo":"proceed","id":"1","login_testo":"sign in or register","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Enter the registration e-mail to retrive your password","id_canale_ajax":1,"invio_contenuto_testo":"Log in","idarticolo":"27227","ajax":true,"message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","remember_password":"true","torna_login_testo":"back to login","gruppo_menu":"menu_mobile","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#58d2a4c5-d2a9-4c23-8385-dfddbe4dbaf6').html(data);
            $('#58d2a4c5-d2a9-4c23-8385-dfddbe4dbaf6 > div.login').unwrap()
        }
    });
    </script>
        </div>
    </div>
</div>
    </div>
</div><!--container_head-->

<div class="container-fluid" id="container">
    

   
        
        
      
      
      
    
   
    <!--News Section-->
    <div class="col-lg-12 moveSkin no_padding">
        <div class="spacer t_20"></div>
        
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 box_horizontal_breadcrumbs">
    <ul>  
              
                            <li>&raquo;</li><li class="sezione_attiva sezione_9 news">
                                <a href="https://www.newburytoday.co.uk/section/9/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
    </div>
    <div class="col-lg-12">
        <div class="row">
            <div class="spacer t_20"></div>
            <div id="largeColumnWidth" class="col-lg-8 col-md-8 col-sm-12  no_padding">
                
                 
                


    <div class="article_top_element null">
    <p itemprop="datePublished" class="data_articolo data">Sat, 04 May 2019</p>
    </div>  






    <div class="article_top_element null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">LIVE BLOG: Newbury and Thatcham town council results</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Results and reaction as they come in </h2>
    </div>  



<div id="box_authors_e04d8c15-a322-4c96-a70b-e8fafe6e16a0" >
      <div class="cont_author_information vc_article_body_author">
        <div class="group">
      <div class="hori_group"><div class="author_information"><div class="cont_image"><img alt="John Herring" title="" src="resizer/70/70/true/1427303393986.jpg--.jpg" /></div><div class="cont"><p class="author">John Herring</p></div><p class="vc_email">john.herring@newburynews.co.uk</p>
                  <div class="author_phone"><p class="author_phone_label">Contact: </p><p class="author_phone_value">01635 886633</p></div>
                </div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  



    <div class="article_top_element null">
    
            <div class="multimedia articolo" id="multimedia_551f6c9d-f998-4704-92f7-869ed065df17">                
            <meta itemprop="thumbnailUrl" content="https://www.newburytoday.co.uk/resizer/680/-1/true/1556960671696.jpg--live_blog__newbury_and_thatcham_town_council_results.jpg?1556960671000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="LIVE BLOG: Newbury and Thatcham town council results" src="resizer/680/-1/true/1556960671696.jpg--live_blog__newbury_and_thatcham_town_council_results.jpg?1556960671000" alt="LIVE BLOG: Newbury and Thatcham town council results"  width="680" />
                        
                    </div>
                </div>
    </div>  


                <!-- Teads Banner -->        
                
        
        
      
      
      
            	


	

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share article_share_fb_tw_print">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_print" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 27227 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>



	








    <div class="article_body">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>ELECTION results for Newbury and Thatcham town councils, plus some parish councils, will be announced today (Saturday).</p>
<p>Yesterday saw the Conservatives maintain control of West Berkshire Council with 24 councillors, holding on with a majority of five.&nbsp;</p>
<p>It was a historic day for the Green Party, who saw three of their candidates elected to the district council for the first time.&nbsp;</p>
<p>The Liberal Democrats took the 16 remaining seats, including six of Thatcham's seven and seven of Newbury's 12.</p>
<p>There are 23 seats up for election on Newbury Town Council, split between five wards &ndash; Clay Hill, East Fields, Speenhamland, Wash Common and West Fields.</p>
<p>The Conservatives gained control of the town council from the Liberal Democrats in 2015 and currently have 17 councillors to the Lib Dems&rsquo; six.</p>
<p>The Conservatives are fielding 22 candidates, the Lib Dems 21, Labour five, Greens two, UKIP one, while one independent candidate is standing.</p>
<p>In Thatcham, there are 18 seats up for grabs on the town council, split between four wards &ndash;&nbsp;Thatcham Central, Thatcham Crookham, Thatcham North East and Thatcham West.</p>
<p>Five candidates each will be elected to represent Central, North East and West, and three to Crookham.</p>
<p>The Conservatives gained control of the town council from the Liberal Democrats in 2015 and currently have 14 councillors to the Lib Dems&rsquo; four.&nbsp;</p>
<p>The Conservatives are fielding 18 candidates, the Lib Dems 15, Greens two, UKIP two and Labour one.</p>
<p>Elections for a number of other town and parish councils across the district will also be held today. These include Burghfield, Inkpen, Stratfield Mortimer, Theale, and Woolhampton.</p>
<p><strong>1.30pm</strong></p>
<p>Green councillor Steve Masters tells us: "As a student of history Speenhamland was a very attractive area ward to stand in. It's a great privilege to represent it. I'm looking forward to it, we have got some fabulous green spaces in Newbury like Victoria Park and the allotments and part of the tenure of the town council is to maintain this for the public, and I look forward to being involved in that."</p>
<p><img src="https://www.newburytoday.co.uk/upload/1556973326934.jpg" alt="" width="100%" /></p>
<p>The results in full for Newbury Speenhamland are as follows:</p>
<p>Stephen Michael Masters Green Party 513 <strong>Elected</strong></p>
<p>Jo Day Liberal Democrats 354 <strong>Elected</strong></p>
<p>Jeanette Clifford Conservative Party 309 Not elected</p>
<p>Mauline Lucy Akins Conservative Party 274 Not elected</p>
<p>Bert Clough Labour Party 95 Not elected</p>
<p>Paul Pugh Labour Party 73 Not elected</p>
<p><strong>1.23pm</strong></p>
<p>The results for Newbury Speenhamland are in and its another historic moment as the Green Party gain their first ever seat on Newbury Town Council after Steve Masters is elected.</p>
<p>Lib Dem Jo Day has taken the other seat.</p>
<p>Its been an unbelievable 24 hours for Steve Masters after being elected to West Berkshire Council yesterday.</p>
<p>Conservative Jeanette Clifford has just lost her town council seat having also lost her district council seat yesterday.</p>
<p><strong>1.21pm</strong></p>
<p>The results for Burghfield Parish Council are in. 22 candidates battled it out for the 19 available seats.&nbsp;</p>
<p><strong>1.13pm</strong></p>
<p>The Lib Dems take two of the three seats in Thatcham Crookham. Conservatives take the other.&nbsp;</p>
<p>John Boyd (Lib Dem, 471), Richard Foster (Lib Dem, 452) and Steve Ardagh Walter (Con, 489) are elected.&nbsp;</p>
<p>Julie Goode (Con, 389) and Paul Mather (Con, 425) miss out.</p>
<p><strong>12.51pm</strong></p>
<p><strong><img src="https://www.newburytoday.co.uk/upload/1556971612567.jpg" alt="" width="100%" /></strong></p>
<p>The Lib Dems have taken all five seats in Thatcham North East.</p>
<p>Lee Dillon (1046 votes), Mike Cole (1041), Jeremy Cottam (990), Christine Rice (930), and&nbsp;Lourdes Cottam (916) all elected.</p>
<p>Town council leader Jason Collis loses his seat along with former mayor Sheila Ellison.<br /><br />Jason Collis (673), Simon Carr (Con) (652), Carla Denton-Powell (Con, 603), Sheila Ellison (Con) (594), Iain Murphy (Con) (487),&nbsp;Lou Coulson (Lab) (208)</p>
<p><br /><strong>12.35pm</strong></p>
<p>Here are the results for Newbury Clay Hill in full:</p>
<p>Jeff Beck Conservative Party 594 <strong>Elected</strong></p>
<p>Pam Lusby Taylor Liberal Democrats 579 <strong>Elected</strong></p>
<p>Phil Barnett Liberal Democrats 574 <strong>Elected</strong></p>
<p>Sue Farrant Liberal Democrats 533 <strong>Elected</strong></p>
<p>Jeffrey Graham Cant Conservative Party 505 <strong>Elected</strong></p>
<p>George Kenneth Charles Davis Liberal Democrats 496 Not elected</p>
<p>Margo Payne Conservative Party 492 Not elected</p>
<p>Sarah Elizabeth Lowes Liberal Democrats 484 Not elected</p>
<p>Anthony Vincent Stretton Conservative Party 459 Not elected</p>
<p>David Goff Conservative Party 423 Not elected</p>
<p>Gemma Elizabeth Lowe Labour Party 272 Not elected</p>
<p><strong>12.32pm</strong></p>
<p>The results are in for Newbury Clay Hill and the big news is Newbury mayor Margo Payne has lost her seat. So has the council's former Conservative leader Tony Stretton.</p>
<p>The Lib Dems took three of the five seats, with the Conservatives taking the other two.</p>
<p></p>
<p><strong>12.09pm</strong></p>
<p>Green councillor David Marsh, who was elected in Wash Common ward yesterday, said: "We have only got two candidates standing in each of the town councils, but I am pretty confident about Newbury if you look at what happened in Wash Common and Speen yesterday we ought to get those two seats."</p>
<p>Mr Marsh and Steve Masters, who won a seat in Speen yesterday, are both standing for Newbury Town Council. The party is fielding Paul Field in Thatcham Central and Jane Livermore in Thatcham West.&nbsp;</p>
<p><strong>11.50am</strong></p>
<p>The results for Inkpen Parish Council are in. A total of 13 candidates battled it out for seven seats.</p>
<p>Claire Jane Jones 212 <strong>Elected</strong></p>
<p>Simon David Hanna 181 <strong>Elected</strong></p>
<p>Bob May 177 <strong>Elected</strong></p>
<p>Mark Christopher Bates 165 <strong>Elected</strong></p>
<p>David Hamilton Thomas 163 <strong>Elected</strong></p>
<p>Jennifer Lou Edwards 145 <strong>Elected</strong></p>
<p>Moira Ghislaine Eileen Marriott 145 <strong>Elected</strong></p>
<p>David Peter Lester 142 Not elected</p>
<p>Alex Popplewell 122 Not elected</p>
<p>Andrew Christopher Mario Zollo 118 Not elected</p>
<p>Vanessa Maria Philomena Tomlinson 115 Not elected</p>
<p>Anna Bidwell 107 Not elected</p>
<p>James William Ashley Jones 89 Not elected</p>
<p><strong>11.33am</strong></p>
<p>UKIP candidate for Thatcham West Gary Johnson says he was feeling confident last night of being elected to the town council.</p>
<p>Mr Johnson beat Green candidate Jane Livermore by one vote in yesterday's district council result. Both seats were taken by the Lib Dems.&nbsp;</p>
<p>Mr Johnson, a former Lib Dem mayor for the town, said: "It's a little bit difficult to know whether I will have the opportunity but I'm&nbsp; looking forward to the result anyway, and I hope that I will qualify to be a councillor for Thatcham West."&nbsp;&nbsp;</p>
<p><strong>11.07am</strong></p>
<p>Thatcham's deputy mayor Richard Crumly, who lost his seat on West Berkshire Council yesterday, said he was "disappointed that we weren't able to get our message across. The Brexit blues have served to undermine us on the doorstep along with the green bin, that's still floating around, and we tried to say 'this is not about Brexit or the chaos at Westminster', this is about local services and local people.</p>
<p>"We think we Tories have been doing a good job since 2005, please give us another four years, but in challenging times to rearrange local government finances."</p>
<p><strong>11am</strong></p>
<p>There's optimism in the Liberal Democrat camp. Jeff Brooks (Lib Dem, Thatcham West) tells us: "We had a very good day yesterday and we expect to take both the town councils today. That will give us the ability to employ some of our policies and show people how we can be ready to run West Berkshire Council in four years' time."</p>
<p>On the Lib Dem surge yesterday he said: "Clearly there's a national issue but we worked very hard locally and there was a sense among the population that it was time for a change."</p>
<p><strong>10.13am</strong></p>
<p>Counting is underway</p>
<p><img src="https://www.newburytoday.co.uk/upload/1556962804557.JPG" alt="" width="100%" /></p>
                  </div>
    </div>  

     
	

<script type="text/javascript">
   document.write('<div class="tags box_tags">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Also follow: </p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Newbury&idcanale=1">Newbury</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Thatcham&idcanale=1">Thatcham</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

	




	<div class="spacer t_20"></div>
	

        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_thumbnail_1x1 " format="taboola_below_article_thumbnail_1x1" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-2r-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(847);</script>
</div>
      
      
      

	<div class="spacer t_20"></div>
	<div class="article_comments_plusfb">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Newbury Weekly News</p>
        </div>
        <form name="" method="post" action="/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" onkeyup="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1000</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1000;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="27227" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&appId=871128692947991&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.newburytoday.co.uk\/news\/home\/27227\/live-blog-newbury-and-thatcham-town-council-results.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--article_comments_plusfb-->

            	
            	
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 more_news_section_bar">
    <ul>  
              
                            <li>&raquo;</li><li class="sezione_attiva sezione_9 news">
                                <a href="https://www.newburytoday.co.uk/section/9/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
            	<div class="col-lg-8 col-md-8 col-sm-12 no_padding cont_box_auto_five_preview_dedicated">
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_five_preview_dedicated box_auto_five_preview_dedicated_double" id="box_ac2b201c-8934-4dee-821d-21cc9e30440f">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html"><img alt="LIVE BLOG: Newbury and Thatcham town council results" title="LIVE BLOG: Newbury and Thatcham town council results" src="https://www.newburytoday.co.uk/resizer/278/208/true/1556960659103.jpg--.jpg?1556960659000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27227/live-blog-newbury-and-thatcham-town-council-results.html">LIVE BLOG: Newbury and Thatcham town council results</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos2 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27221/local-heroes-take-on-marathon-challenge.html"><img alt="Local heroes take on marathon challenge" title="Local heroes take on marathon challenge" src="https://www.newburytoday.co.uk/resizer/278/208/true/1556891500825.jpg--.jpg?1556891501000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27221/local-heroes-take-on-marathon-challenge.html">Local heroes take on marathon challenge</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos3 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27218/live-basingstoke-and-deane-election-blog.html"><img alt="Live Basingstoke and Deane election blog" title="Live Basingstoke and Deane election blog" src="https://www.newburytoday.co.uk/resizer/278/208/true/1492512656181.jpg--.jpg?1492512656000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27218/live-basingstoke-and-deane-election-blog.html">Live Basingstoke and Deane election blog</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos4 articolo sport News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27220/beat-the-bank-earns-crack-at-lockinge-stakes.html"><img alt="Beat the Bank earns crack at Lockinge Stakes" title="Beat the Bank earns crack at Lockinge Stakes" src="https://www.newburytoday.co.uk/resizer/278/208/true/1556876619727.jpg--.jpg?1556876620000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27220/beat-the-bank-earns-crack-at-lockinge-stakes.html">Beat the Bank earns crack at Lockinge Stakes</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos5 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html"><img alt="Live blog: West Berkshire Council elections" title="Live blog: West Berkshire Council elections" src="https://www.newburytoday.co.uk/resizer/278/208/true/1556884794578.jpg--.jpg?1556884796000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html">Live blog: West Berkshire Council elections</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos6 articolo sport News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27215/rising-star-watson-lands-ambassador-role.html"><img alt="Rising star Watson lands ambassador role" title="Rising star Watson lands ambassador role" src="https://www.newburytoday.co.uk/resizer/278/208/true/1556807420093.jpg--.jpg?1556807420000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27215/rising-star-watson-lands-ambassador-role.html">Rising star Watson lands ambassador role</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_ac2b201c-8934-4dee-821d-21cc9e30440f.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
    
</div>
            </div>
            <div class="col-lg-4 col-md-4 col-sm-12 noPaddingRight" id="smallColumnWidth">
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="doubleMPU">
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_doublempu_300x250_1 " format="rectangle_doublempu_300x250_1" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/DoubleMPU', [300, 600], 'div-gpt-ad-1525259493536-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/DoubleMPU -->
<div id='div-gpt-ad-1525259493536-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525259493536-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_2 " format="ad_300x250_2" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1556095520829-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1556095520829-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556095520829-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(861);</script>
</div>
      
      
      
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                    <div class="col-lg-12 col-md-12 col-sm-7 no_padding" id="central">
                        <div class="spacer t_25"></div>
                        <div class="most_read_most_commented_section">
    
<div class="tab_menu tab_menu_most_read_most_commented" id="90caab05-a2fc-425d-a1b9-e8a0da95fbb3"></div>


        
    <div class="most_read most_read_section tab_most_read" id="96b91926-5a4b-438f-929c-bf3e9753a9a5">
        <div class="cont"><div class="box pos1 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html">Live blog: West Berkshire Council elections</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html"><img alt="Live blog: West Berkshire Council elections" title="Live blog: West Berkshire Council elections" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556884794578.jpg--.jpg?1556884796000" /></a></div>
            </div><div class="box pos2 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27177/plans-to-demolish-garden-centre-refused-again.html">Plans to demolish garden centre refused again</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27177/plans-to-demolish-garden-centre-refused-again.html"><img alt="Plans to demolish garden centre refused again" title="Plans to demolish garden centre refused again" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556641374912.jpg--.jpg?1556641376000" /></a></div>
            </div><div class="box pos3 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27202/newbury-weekly-news-bought-by-edward-iliffe.html">Newbury Weekly News bought by Edward Iliffe</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27202/newbury-weekly-news-bought-by-edward-iliffe.html"><img alt="Newbury Weekly News bought by Edward Iliffe" title="Newbury Weekly News bought by Edward Iliffe" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556725016871.jpg--.jpg?1556725017000" /></a></div>
            </div><div class="box pos4 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27179/emergency-repair-closes-newbury-road.html">Emergency repair closes Newbury road</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27179/emergency-repair-closes-newbury-road.html"><img alt="Emergency repair closes Newbury road" title="Emergency repair closes Newbury road" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556719115068.jpg--.jpg?1556719117000" /></a></div>
            </div><script type="text/javascript">var divs=$('#96b91926-5a4b-438f-929c-bf3e9753a9a5 .cont > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="schermata"></div>'); } var divs=$('#96b91926-5a4b-438f-929c-bf3e9753a9a5 .cont .schermata > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="hori_group"></div>'); } </script></div> <!-- cont -->
    </div><!-- most_read -->
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 most_commented_section tab_most_commented" id="box_f3b19695-2a2f-42e2-b1bd-1a4e7fb27ed2">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/27108/third-climate-protest-strikes-newbury.html">Third climate protest strikes Newbury</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/27108/third-climate-protest-strikes-newbury.html"><img alt="Third climate protest strikes Newbury" title="Third climate protest strikes Newbury" src="https://www.newburytoday.co.uk/resizer/95/50/true/1555598507868.jpg--.jpg?1555598509000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos2 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html">Live blog: West Berkshire Council elections</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27217/live-blog-west-berkshire-council-elections.html"><img alt="Live blog: West Berkshire Council elections" title="Live blog: West Berkshire Council elections" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556884794578.jpg--.jpg?1556884796000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos3 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27148/queen-attends-funeral-in-highclere.html">Queen attends funeral in Highclere</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27148/queen-attends-funeral-in-highclere.html"><img alt="Queen attends funeral in Highclere" title="Queen attends funeral in Highclere" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556203801982_1556205876.jpg--.jpg?1556205876000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos4 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/home/27165/hobbycraft-set-to-open-in-newbury.html">Hobbycraft set to open in Newbury</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/home/27165/hobbycraft-set-to-open-in-newbury.html"><img alt="Hobbycraft to open in Newbury" title="Hobbycraft to open in Newbury" src="https://www.newburytoday.co.uk/resizer/95/50/true/1556443648674.jpg--.jpg?1556443648000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_f3b19695-2a2f-42e2-b1bd-1a4e7fb27ed2.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

</div><!--most_read_most_commented_section-->


                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding bigTabletMarginLeft">
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="mediumDeviceSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_3 " format="ad_300x250_3" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Prime-Slots', [300, 250], 'div-gpt-ad-1525437793470-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Prime-Slots -->
<div id='div-gpt-ad-1525437793470-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525437793470-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_4 " format="ad_300x250_4" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1525445439797-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1525445439797-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525445439797-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(863);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_5 " format="ad_300x250_5" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/AdImpact', [300, 250], 'div-gpt-ad-1525967115186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/AdImpact -->
<div id='div-gpt-ad-1525967115186-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525967115186-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(864);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_6 " format="ad_300x250_6" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1525463698827-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1525463698827-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525463698827-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(865);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_7 " format="ad_300x250_7" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Prime-Slots', [300, 250], 'div-gpt-ad-1525437828056-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Prime-Slots -->
<div id='div-gpt-ad-1525437828056-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525437828056-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(866);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_8 " format="ad_300x250_8" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1525445621395-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1525445621395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525445621395-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(869);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_9 " format="ad_300x250_9" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/AdImpact', [300, 250], 'div-gpt-ad-1525967161166-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/AdImpact -->
<div id='div-gpt-ad-1525967161166-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525967161166-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(867);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_10 " format="ad_300x250_10" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/NewsAd1', [300, 250], 'div-gpt-ad-1525463750800-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/NewsAd1 -->
<div id='div-gpt-ad-1525463750800-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525463750800-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_11 " format="ad_300x250_11" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Prime-Slots', [300, 250], 'div-gpt-ad-1525972927854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Prime-Slots -->
<div id='div-gpt-ad-1525972927854-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525972927854-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ipadPortraitOnly">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_12 " format="ad_300x250_12" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1525445251002-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1525445251002-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525445251002-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(873);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                    </div>
                </div>
            </div>

                
            
            
        </div>
    </div>

    </div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_footer_layout_css.jsp?v=1525881661000" /><div class="overbox_footer">
    <div class="cont_menu">	
    
        
                    <div class="menu news_footer_menu" id="box_1ae402d3-6216-4ebd-8d8c-58e180e3fc3d">
                    <ul class="menu_1">
<li class="about-us sezione_34 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/34/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="accessibility sezione_36 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/36/accessibility"  ><span>Accessibility</span></a>
</li>
<li class="disclaimer sezione_37 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/37/disclaimer"  ><span>Disclaimer</span></a>
</li>
<li class="privacy-policy sezione_38 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/38/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="web-site-ts-cs sezione_39 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/39/web-site-ts-cs"  ><span>Web Site Ts&amp;Cs</span></a>
</li>
<li class="advertisers-ts---cs sezione_40 pagina-bianca">
<a rel="nofollow" href="userUpload/TermsandConditionsofAcceptanceofAdvertisements100614.pdf"  ><span>Advertisers Ts &amp; Cs</span></a>
</li>
<li class="cookies sezione_41 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/41/cookies"  ><span>Cookies</span></a>
</li>
</ul>

                    </div>
    
</div>

    <div class="overbox_copyright">
        

<div class="copyright copyright_footer">
        
         <p>Newbury News Limited - Newspaper House, Faraday Road, Newbury</p>
         
    
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->
       
    </div><!--overbox_copyright-->
</div><!--overbox_footer-->



    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=27227" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".tab_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.tab_most_read{ display:none; }</style>');
    $('.tab_most_read').addClass('4e1513b3-3575-48b5-83ae-c0aef3976ef2');
    $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3').append('<p class="label_tab label_tab_1">Most Read</p>');
    $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3 .label_tab_1').bind('click loadFirst',function(){
        $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.4e1513b3-3575-48b5-83ae-c0aef3976ef2').hide();
        $('.tab_most_read').show();
        if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.tab_most_commented{ display:none; }</style>');
    $('.tab_most_commented').addClass('4e1513b3-3575-48b5-83ae-c0aef3976ef2');
    $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3').append('<p class="label_tab label_tab_2">Most Commented</p>');
    $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3 .label_tab_2').bind('click loadFirst',function(){
        $('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.4e1513b3-3575-48b5-83ae-c0aef3976ef2').hide();
        $('.tab_most_commented').show();
        if($(".tab_most_commented .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_commented .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#90caab05-a2fc-425d-a1b9-e8a0da95fbb3 p:first').click()
//]]>
</script>

      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu news_footer_menu\" id=\"box_1ae402d3-6216-4ebd-8d8c-58e180e3fc3d\">\n                    <ul class=\"menu_1\">\n<li class=\"about-us sezione_34 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/34/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_35 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/35/contact-us\"  ><span>Contact Us<\/span><\/a>\n<\/li>\n<li class=\"accessibility sezione_36 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/36/accessibility\"  ><span>Accessibility<\/span><\/a>\n<\/li>\n<li class=\"disclaimer sezione_37 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/37/disclaimer\"  ><span>Disclaimer<\/span><\/a>\n<\/li>\n<li class=\"privacy-policy sezione_38 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/38/privacy-policy\"  ><span>Privacy Policy<\/span><\/a>\n<\/li>\n<li class=\"web-site-ts-cs sezione_39 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/39/web-site-ts-cs\"  ><span>Web Site Ts&amp;Cs<\/span><\/a>\n<\/li>\n<li class=\"advertisers-ts---cs sezione_40 pagina-bianca\">\n<a rel=\"nofollow\" href=\"userUpload/TermsandConditionsofAcceptanceofAdvertisements100614.pdf\"  ><span>Advertisers Ts &amp; Cs<\/span><\/a>\n<\/li>\n<li class=\"cookies sezione_41 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/41/cookies\"  ><span>Cookies<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_1ae402d3-6216-4ebd-8d8c-58e180e3fc3d').html( $(ajaxMenuHtml.html).html() );
      </script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script async src="https://cdn.onthe.io/io.js/HtBWhbEB5cND"></script>
<script>
if(typeof virtualcmsPageInfo.article != 'undefined'){
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: virtualcmsPageInfo.article.link,
    page_url_canonical: virtualcmsPageInfo.article.link,
    page_title: virtualcmsPageInfo.article.title,
    page_type: "article",
    page_language: "en",
    article_authors: [virtualcmsPageInfo.article.author],
    article_categories: [virtualcmsPageInfo.sectionName],
    article_type: virtualcmsPageInfo.article.type,
    article_publication_date: virtualcmsPageInfo.article.publication_date
});
}
else{
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_title: virtualcmsPageInfo.sectionName,
    page_type: "default",
    page_language: "en"
});
}
</script><script type="text/javascript">incrementAdvImpression(205);</script>
</div>
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- OnScroll tag: Newbury Weekly -->
<script src="//tags.onscroll.com/a4907895-5cf1-48cd-8da9-fccdb64dab66/tag.min.js" async defer></script>






        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>