

<!DOCTYPE html>
<html>
    <head>
        <title>Reading Magistrates' Court: Thatcham teen drove after taking drugs cocktail - Newbury Weekly News</title>
<meta name="description" content="Cocaine and ketamine found in motorist's system" />
<meta name="Keywords" content="Reading magistrates" />
<meta name="news_keywords" content="Reading magistrates" />
<meta name="sections" content="Home,News,Thatcham" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0 width=768" />
<link rel="icon"             href="favicon_default.ico?v=1424442850000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1424442850000" type="image/x-icon" />

<base href="https://www.newburytoday.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Reading Magistrates' Court: Thatcham teen drove after taking drugs cocktail"      >
<meta property="og:description" content="Cocaine and ketamine found in motorist's system">
<meta property="og:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1422444787897.jpg--teen_drove_after_taking_drugs_cocktail.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html">
<meta property="fb:app_id" content="871128692947991">
<meta property="twitter:title" content="Reading Magistrates' Court: Thatcham teen drove after taking drugs cocktail">
<meta property="twitter:description" content="Cocaine and ketamine found in motorist's system">
<meta property="twitter:url" content="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html">
<meta property="twitter:image" content="https://www.newburytoday.co.uk/resizer/600/315/true/1422444787897.jpg--teen_drove_after_taking_drugs_cocktail.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.newburytoday.co.uk/resizer/600/315/true/1422444787897.jpg--teen_drove_after_taking_drugs_cocktail.jpg" />
<meta itemprop="url" content="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html" />
<link rel="canonical" href="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html" /><meta property="articleID" content="32926">
    <meta property="datePublished" content="2020-12-06T13:03:37Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html","mainEntityOfPage":"https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html","headline":"Reading Magistrates' Court: Thatcham teen drove after taking drugs cocktail","text":"A TEENAGE motorist has been caught driving after taking a drugs cocktail. In the dock at Reading Magistrates’ Court on Tuesday, November 10, was Ryan Maslin. The 19-year-old, who lives at The Firs, off Northfield Road, Thatcham, admitted driving a Citroën Saxo in Thatcham on Monday, March 2, when the amount of both the Class A drug cocaine, and the dissociative anaesthetic ketamine in his system exceeded the specified limit. Mr Maslin was fined a total of £120 and ordered to pay £85 costs, plus a statutory victim services surcharge of £34. In addition, he was banned from driving for 12 months.","keywords":"Reading magistrates","articleSection":"News","publisher":{"@type":"Organization","name":"Newbury Weekly News","logo":{"@type":"ImageObject","url":"https://www.newburytoday.co.uk/images/logos/1/logo_colored.jpg"}},"image":{"contentUrl":"https://www.newburytoday.co.uk/resizer/-1/-1/true/1422444787897.jpg--.jpg","url":"https://www.newburytoday.co.uk/resizer/-1/-1/true/1422444787897.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"John Garvey"},"dateCreated":"2020-12-06T13:01:46Z","dateModified":"2020-12-06T13:03:9Z","datePublished":"2020-12-06T13:03:37Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie.css?v=1424275233000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_8.css?v=1424275233000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/ie_9.css?v=1424275233000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'News';
virtualcmsPageInfo.sectionId = 9;
virtualcmsPageInfo.sectionName = 'News';virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.newburytoday.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Reading Magistrates\' Court: Thatcham teen drove after taking drugs cocktail';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-12-06 13:03';
virtualcmsPageInfo.article.author = 'John Garvey';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html';

</script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.newburytoday.co.uk/js/events_handler.js?v=1425662038000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\" href=\"InfoPrivacy_cookie.html\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: false,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700,400|Roboto:400,900,500' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
//     $(document).ready(function() {
//        //Banner Background
//        var heightBanner = $(".background").height();
//        if (heightBanner != null) {
//            $("#container").css("margin-top", "115px");
//        }
//        else if (heightBanner == null) {
//            $("#container").css("margin-top", "0px");
//        }
//     });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');
</script>



<script async src="https://cdn.onthe.io/io.js/HtBWhbEB5cND"></script>
<script>
if(typeof virtualcmsPageInfo.article != 'undefined'){
var pubDate = new Date(virtualcmsPageInfo.article.publication_date);
 
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: window.location.href,
    page_url_canonical: window.location.href,
    page_title: virtualcmsPageInfo.article.title,
    page_type: "article",
    page_language: "en",
    article_authors: [virtualcmsPageInfo.article.author],
    article_categories: [virtualcmsPageInfo.sectionName],
    article_type: virtualcmsPageInfo.article.type,
    article_publication_date: pubDate.toUTCString()
});
}
else{
var pageType = "default";
if ( virtualcmsPageInfo.sectionName === 'Home' ){
  pageType = "main";
}
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: window.location.href,
    page_url_canonical: window.location.href,
    page_title: virtualcmsPageInfo.sectionName,
    page_type: pageType,
    page_language: "en"
});
}
</script>



<meta property="fb:pages" content="432781493477720" />
<meta name="google-signin-clientid" content="183193589434-lqnqie2b9jie6016fnn74pqcnjodulq7.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.newburytoday.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=32926&amp=false';
      var fb_appId = '871128692947991';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.newburytoday.co.uk/articolo.jsp?idarticolo=32926&amp=false';
    </script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="js/jquery.cookie.js" ></script>
<script  src="js/writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script src="js/jquery.writeCapture.js"  type="text/javascript"  charset="utf-8"></script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-pMKQgdaTFX3xP"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-pMKQgdaTFX3xP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript">incrementAdvImpression(127);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.newburytoday.co.uk/css/style_site.css?v=1562255328000" rel="stylesheet" type="text/css" />        
          <link href="https://www.newburytoday.co.uk/css/style_site_1.css?v=1562168073000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.newburytoday.co.uk/css/news_article_standard_3_css.jsp?v=1591870158000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/print.css?v=1556631484000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-1470093-2']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="news  section_news ">


<div class="skin">
    <div class="banner_background_dpf1">
    
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Fireplace', [1450, 1000], 'div-gpt-ad-1538579542937-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /167733737/Fireplace -->
<div id='div-gpt-ad-1538579542937-0' style='height:1000px; width:1450px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538579542937-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(515);</script>

      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
     $(document).ready(function() {
        //banner_background_dpf
        var heightBanner = $(".banner_background_dpf1").height();
        var $center_bg = $('.banner_background_dpf1');
        //console.log("heightBanner: " + heightBanner);
        /*---se Ã¨ presente*/
        
        // On Tablet with no skin or fixed menu
        if ( $(window).width() <= 1024 && $(".moveSkin").length == 0) {      
            $("#container").css("margin-top", "165px");
        } 
        // On Tablet with no skin but fixed menu
        else if ( $(window).width() <= 1024 && $(".moveSkin").length == 1){
            $("#container").css("margin-top", "200px");
        }
        // On Desktop with no skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner <= 0){
            $("#container").css("margin-top", "165px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and no fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 0 && heightBanner > 1){
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with no skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner == 0){
            $("#container").css("margin-top", "220px");
            $center_bg.css('position', 'fixed').css({
                top: '310px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
        // On Desktop with skin and fixed menu
        else if ( $(window).width() >= 1025 && $(".moveSkin").length == 1 && heightBanner > 0){
            $("#container").css("margin-top", "328px");
            $center_bg.css('position', 'fixed').css({
                top: '235px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }

        /*
        
        if (heightBanner > 0) {
            $("#container").css("margin-top", "255px");                    
        }
        else if (heightBanner == null || heightBanner ==0 || heightBanner ==undefined) {
            $("#container").css("margin-top", "165px");
        }
        
        <!-- How far to move skin down page -->
        
        if ($(".moveSkin").length == 0) {
            $("#container").css("margin-top", "255px");
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else {
            $("#container").css("margin-top", "290px");
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }*/
        
        
     });
     
    $(window).resize(function (){
        if ( $(".moveSkin").length == 0) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '165px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        } else if ( $(".moveSkin").length == 1) {      
            var $center_bg = $('.banner_background_dpf1');
            $center_bg.css('position', 'fixed').css({
                top: '200px',
                left: ($(window).width() - $center_bg.width()) / 2,
                display: 'inherit'
            });
        }
    });
</script>
   
</div>


<style>
  .vcms_paywall_article_div,.vcms_paywall_article_span {  display: none; }
</style>
<div agate-wallet>
  <script type="text/props">
  {"selectors": {
  "premiumContent": ".vcms_paywall_article_div,.vcms_paywall_article_span",
  "inPageNotice": ".agate-notice"
  }}
  </script>
  </div>
  <script async src="https://wallet.agate.io/bundle.js"></script>

<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_header_layout_css.jsp?v=1525881661000" /><div class="container_head fixedTopp">
    
        
        
      
      
      
    <div class="toolbar_container_top col-lg-12 col-md-12 col-sm-12">
        <div class="toolbar_container_inner">
            <div class="col-lg-8 col-md-8 col-sm-9 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
        
        
                    <div class="menu menu_top_toolbar" id="box_514c4e05-e886-4b52-b874-97976328d85e">
                    <ul class="menu_1">
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="https://newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="property sezione_30 sezione">
<a rel="nofollow" href="https://newburyhomesearch.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="and-the-good-news-is--- sezione_124 sezione">
<a  href="https://www.newburytoday.co.uk/section/124/and-the-good-news-is"  ><span>And the good news is...</span></a>
</li>
<li class="announcements sezione_27 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/27/announcements"  ><span>Announcements</span></a>
</li>
<li class="dating sezione_32 sezione">
<a rel="nofollow" href="https://www.mydate.newburynews.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Dating</span></a>
</li>
<li class="forum sezione_29 sezione">
<a rel="nofollow" href="http://forum.newburytoday.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Forum</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
</ul>

                    </div>
    
    </div>
</div>
            <div class="col-lg-4 col-md-4 col-sm-3 col-xs-3 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 no_padding smallDevice">
        


<div id="8f3d8a0b-17d0-49b5-8315-32ea9f0f94bd"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"logout,modifica_dati,username","tipo_layout":"header","classname":"box_user_login","password_testo":"Password","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"Send","login_testo":"Sign in","elementsOrder":"apri_login,user_login","logout_testo":"Logout","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":1,"idarticolo":"32926","ajax":true,"username_testo":"Email/Username","message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","torna_login_testo":"back to login","title_error":"Login Error","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#8f3d8a0b-17d0-49b5-8315-32ea9f0f94bd').html(data);
            $('#8f3d8a0b-17d0-49b5-8315-32ea9f0f94bd > div.login').unwrap()
        }
    });
    </script>
    </div>
</div>
            
        </div><!--toolbar_container_inner-->
    </div><!--toolbar_container-->
    
    <div class="container_head_center">
        
        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_padding">
        

    <div class="logo box_logo_channel_1 null">
        <a href="https://www.newburytoday.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_colored.jpg?v=1605527745000" />
        </a>
    </div>

    </div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 no_padding">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 box_social">
        <div class="newburyServices">    
            <p>Newbury News Ltd. Print-Digital-Social</p>
        </div>
        <div class="socialIcons">
            <a href="https://www.newburytoday.co.uk/news/news/24918/the-newbury-weekly-news-is-now-on-whatsapp.html"><img id="whatsappIcon" src="https://www.newburytoday.co.uk/userUpload/WhatsApp_Logo_6_09c6c3783b4a70054da74f2538ed47c6.png" alt="Newbury Today WhatsApp"></a>
            <a href="https://www.linkedin.com/company/newbury-news-limited" target="_blank"><img id="linkedinIcon" src="https://www.newburytoday.co.uk/userUpload/lnkin.png" alt="Newbury Today linkedin"></a>
            <a href="https://www.instagram.com/newburytoday/" target="_blank"><img id="instagramIcon" src="https://www.newburytoday.co.uk/userUpload/insta2.png" alt="Newbury Today Instagram"></a>
            


<div class="social_box">
    <a href="https://www.facebook.com/pages/newburytoday/432781493477720" onclick="window.open(this.href,'',''); return false;"><img id="img_facebook" title="Facebook" alt="Facebook" src="images/icon_facebook.png" /></a><a href="https://twitter.com/newburytoday" onclick="window.open(this.href,'',''); return false;"><img id="img_twitter" title="Twitter" alt="Twitter" src="images/icon_twitter.png" /></a>
</div>

        </div>
    </div><!--box_social-->
</div>
    </div><!--container_center-->
    <div class="container_head_footer bigTablet">
        <div class="inner_container_head_footer" style="width:1170px;">
            <div class="container_menu_tab_three_article_subsection">
    
        
                    <div class="menu menu_tab_three_article_subsection" id="box_3ce76bc3-6d51-4307-9021-a122a8b09c0e">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_9 sezione">
<a  href="https://www.newburytoday.co.uk/section/9/news"  ><span>News</span></a>
</li>
<li class="coronavirus sezione_131 sezione">
<a  href="https://www.newburytoday.co.uk/section/131/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="schools sezione_84 sezione">
<a  href="https://www.newburytoday.co.uk/section/84/schools"  ><span>Schools</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="trades-services sezione_133 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/trades-services/" onclick="window.open(this.href,'',''); return false" ><span>Trades Services</span></a>
</li>
<li class="click-and-collect sezione_144 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/click-and-collect/" onclick="window.open(this.href,'',''); return false" ><span>Click and Collect</span></a>
</li>
<li class="education-gateway sezione_140 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/education/" onclick="window.open(this.href,'',''); return false" ><span>Education Gateway</span></a>
</li>
<li class="early-learning sezione_135 sezione">
<a  href="https://www.newburytoday.co.uk/section/135/early-learning"  ><span>Early Learning</span></a>
</li>
<li class="coronavirus-stats sezione_143 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/coronavirus-stats/" onclick="window.open(this.href,'',''); return false" ><span>Coronavirus Stats</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_21b0c44dadc6408ab02a0618f1cac9e5 = undefined;
                            
                            $('#box_3ce76bc3-6d51-4307-9021-a122a8b09c0e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_21b0c44dadc6408ab02a0618f1cac9e5 != 'undefined') {
                                    $('#box_3ce76bc3-6d51-4307-9021-a122a8b09c0e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_21b0c44dadc6408ab02a0618f1cac9e5.code);
                                    incrementAdvImpression(bannerbox_21b0c44dadc6408ab02a0618f1cac9e5.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    
                            <script type="text/javascript">
                                    $('.menu_2 li').mouseover(function(e){
                                            var father=$(this);
                                            var sottomenu=father.find('.menu_3');
                                            if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
                                                    sottomenu.addClass('menuL');
                                                    var container=$('#container');
                                                    var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
                                                    var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
                                                    var margineDxBox=margineSinistro+wBox;
                                                    var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
                                                    if(margineDxBox>margineDxContainer){
                                                            sottomenu.removeClass('menuL').addClass('menuR');
                                                    }else{
                                                    }
                                                    sottomenu.addClass('calcolato');
                                            }
                                    });
                            </script>
                    </div>
    
</div><!--container_menu_tab_three_article_subsection-->
               
            
<div class="cerca box_search_head" id="cercacd8ec06c-5047-4606-b003-d23b3d1f5fb0" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="https://www.newburytoday.co.uk/section/9/3/news">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercacd8ec06c-5047-4606-b003-d23b3d1f5fb0 input[name="q"]').example('|');
      
      $('#cercacd8ec06c-5047-4606-b003-d23b3d1f5fb0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercacd8ec06c-5047-4606-b003-d23b3d1f5fb0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<!--
<script type="text/javascript">
 $(document).ready(function() {
    $('.cerca.box_search_head .occhiello_titolo').click(function() {
        $('.box_search_head form').animate({width:'toggle'},350);
    });
    return false;
 });
</script>-->
        </div>
    </div><!--container_center-->
    <div class="tabletHamburger">
        <script type="text/javascript">
	$(document).ready(function(){
		$('.opening').click(function() {
		    if($('.search_header_menu form').is(':visible')){
			   $('.search_header_menu form').hide(); 
			}
			$('.menu_mobile_cursor_opening').slideToggle('fast');
			return false;
		});
		$('.search_header_menu .occhiello_titolo').click(function() {
		    if($('.menu_mobile_cursor_opening').is(':visible')){
		        $('.menu_mobile_cursor_opening').hide();
		    }
			$('.search_header_menu form').slideToggle('fast');
		});
	});
</script>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
    <div class="cont_box_login_menu_mobile_cursor_opening">
        <div class="box_login_menu_mobile_cursor_opening">
            <img class="opening" alt="open menu" src="images/menu.gif" />
            </div><!--cont_mobile_main_menu-->
        </div><!--box_login_menu_mobile_cursor_opening-->
        <div class="menu_mobile_cursor_opening">
            <div class="col-xs-12 mobileSearch">
                
<div class="cerca box_search_head_2" id="cercacb02fbd6-3ddf-49e9-8e55-ed3e2b7ba3e9" >
    <p class="occhiello_titolo">go</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="search" /></div>
            
            <input type="hidden" name="idcanalericerca" value="1" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercacb02fbd6-3ddf-49e9-8e55-ed3e2b7ba3e9 input[name="q"]').example('|');
      
      $('#cercacb02fbd6-3ddf-49e9-8e55-ed3e2b7ba3e9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercacb02fbd6-3ddf-49e9-8e55-ed3e2b7ba3e9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


            </div>
            
        
                    <div class="menu menu_mobile_cursor_opening" id="box_7b48601b-5592-4553-b74d-e1074094a3d8">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="https://www.newburytoday.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_9 ">
<a  href="https://www.newburytoday.co.uk/section/9/45/news"  ><span>News</span></a>
</li>
<li class="coronavirus sezione_131 sezione">
<a  href="https://www.newburytoday.co.uk/section/131/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="sport sezione_2 sezione">
<a  href="https://www.newburytoday.co.uk/section/2/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="apprenticeships sezione_128 sezione">
<a  href="https://www.newburytoday.co.uk/section/128/apprenticeships"  ><span>Apprenticeships</span></a>
</li>
<li class="business sezione_16 sezione">
<a  href="https://www.newburytoday.co.uk/section/16/business"  ><span>Business</span></a>
</li>
<li class="arts sezione_110 sezione">
<a  href="https://www.newburytoday.co.uk/section/110/arts"  ><span>Arts</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="jobs sezione_31 sezione">
<a  href="https://www.newburytoday.co.uk/section/31/jobs"  ><span>Jobs</span></a>
</li>
<li class="out---about sezione_10 sezione">
<a  href="https://www.newburytoday.co.uk/section/10/out-about-magazine"  ><span>Out &amp; About</span></a>
</li>
<li class="picture-ordering sezione_24 index">
<a rel="nofollow" href="https://newburyweeklynews.zenfolio.com" onclick="window.open(this.href,'',''); return false" ><span>Picture Ordering</span></a>
</li>
<li class="motors sezione_129 sezione">
<a  href="https://www.newburytoday.co.uk/section/129/motors"  ><span>Motors</span></a>
</li>
<li class="trades-services sezione_133 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/trades-services/" onclick="window.open(this.href,'',''); return false" ><span>Trades Services</span></a>
</li>
<li class="open-for-business sezione_130 sezione">
<a rel="nofollow" href="https://listings.newburytoday.co.uk/directory/" onclick="window.open(this.href,'',''); return false" ><span>Open For Business</span></a>
</li>
<li class="digital-editions sezione_53 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/53/digital-editions"  ><span>Digital Editions</span></a>
</li>
</ul>

                    </div>
    
            


<div id="855db0fe-12e9-4d7c-81e2-bbd1bc96dee0"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"Forgot your password? Click here","elementsOrder_logged":"username,logout,modifica_dati","tipo_layout":"header","classname":"box_login_header","elementsOrder_user_login":"username,password,submit,login_google,login_facebook,registrati","img_logo":"logo_mobile.png","registrati_testo":"<span>not registered yet? Register now!<\/span>","recupera_password_invia_testo":"proceed","id":"1","login_testo":"sign in or register","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Enter the registration e-mail to retrive your password","id_canale_ajax":1,"invio_contenuto_testo":"Log in","idarticolo":"32926","ajax":true,"message_error":"Username not found. Try with an other username or password or wait for the activation of your account.","remember_password":"true","torna_login_testo":"back to login","gruppo_menu":"menu_mobile","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#855db0fe-12e9-4d7c-81e2-bbd1bc96dee0').html(data);
            $('#855db0fe-12e9-4d7c-81e2-bbd1bc96dee0 > div.login').unwrap()
        }
    });
    </script>
        </div>
    </div>
</div>
    </div>
</div><!--container_head-->

<div class="container-fluid" id="container">
    
    <script>document.getElementsByClassName('article_body')[0].setAttribute("data-io-article-url",  window.location.href  ); </script>

   
        
        
      
      
      
    
   
    <!--News Section-->
    <div class="col-lg-12 moveSkin no_padding">
        <div class="spacer t_20"></div>
        
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 box_horizontal_breadcrumbs">
    <ul>  
              
                            <li>&raquo;</li><li class="sezione_attiva sezione_9 news">
                                <a href="https://www.newburytoday.co.uk/section/9/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
    </div>
    <div class="col-lg-12">
        <div class="row">
            <div class="spacer t_20"></div>
            <div id="largeColumnWidth" class="col-lg-8 col-md-8 col-sm-12  no_padding">
                
                 
                


    <div class="article_top_element null">
    <p itemprop="datePublished" class="data_articolo data">Sun, 06 Dec 2020</p>
    </div>  






    <div class="article_top_element null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Reading Magistrates' Court: Thatcham teen drove after taking drugs cocktail</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Cocaine and ketamine found in motorist's system</h2>
    </div>  



<div id="box_authors_b900f6aa-93bd-43a3-b6b8-3edaa5761478" >
      <div class="cont_author_information vc_article_body_author">
        <div class="group">
      <div class="hori_group"><div class="author_information"><div class="cont_image"><img alt="John Garvey" title="" src="resizer/70/70/true/1558706150383.jpg--.jpg" /></div><div class="cont"><p class="author">John Garvey</p></div><p class="vc_email">john.garvey@newburynews.co.uk</p>
                  <div class="author_phone"><p class="author_phone_label">Contact: </p><p class="author_phone_value">01635 886628</p></div>
                </div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  



    <div class="article_top_element null">
    
            <div class="multimedia articolo" id="multimedia_2b8135a5-5f7c-477d-ad99-511b71279680">                
            <meta itemprop="thumbnailUrl" content="https://www.newburytoday.co.uk/resizer/680/-1/true/1422444787897.jpg--court.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Court" src="resizer/680/-1/true/1422444787897.jpg--court.jpg" alt="Court"  width="680" />
                        
                    </div>
                </div>
    </div>  


                <!-- Teads Banner -->        
                
        
        
      
      
      
            	


	

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share article_share_fb_tw_print">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_print" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 32926 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>



	








    <div class="article_body">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A TEENAGE motorist has been caught driving after taking a drugs cocktail.</p>
<p>In the dock at Reading Magistrates&rsquo; Court on Tuesday, November 10, was Ryan Maslin.</p>
<p>The 19-year-old, who lives at The Firs, off Northfield Road, Thatcham, admitted driving a Citro&euml;n Saxo in Thatcham on Monday, March 2, when the amount of both the Class A drug cocaine, and the dissociative anaesthetic ketamine in his system exceeded the specified limit.</p>
<p>Mr Maslin was fined a total of &pound;120 and ordered to pay &pound;85 costs, plus a statutory victim services surcharge of &pound;34.</p>
<p>In addition, he was banned from driving for 12 months.</p>
                  </div>
    </div>  

     
<script>document.getElementsByClassName('article_body')[0].setAttribute("data-io-article-url",  window.location.href  );</script>
	

<script type="text/javascript">
   document.write('<div class="tags box_tags">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Also follow: </p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Reading magistrates&idcanale=1">Reading magistrates</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

	




	<div class="spacer t_20"></div>
	

        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_thumbnail_1x1 " format="taboola_below_article_thumbnail_1x1" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-2r-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(847);</script>
</div>
      
      
      

	<div class="spacer t_20"></div>
	<div class="article_comments_plusfb">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Newbury Weekly News</p>
        </div>
        <form name="" method="post" action="/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" onkeyup="if(this.value.length>1000){this.value=this.value.substring(0,1000);}; $('#commentodispo').html(1000-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1000</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1000;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="32926" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&appId=871128692947991&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.newburytoday.co.uk\/news\/news\/32926\/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--article_comments_plusfb-->

            	
            	
<div class="breadcrumbs_orizzontale col-lg-12 col-md-12 col-sm-12 more_news_section_bar">
    <ul>  
              
                            <li>&raquo;</li><li class="sezione_attiva sezione_9 news">
                                <a href="https://www.newburytoday.co.uk/section/9/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     
            	<div class="col-lg-8 col-md-8 col-sm-12 no_padding cont_box_auto_five_preview_dedicated">
    

        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_five_preview_dedicated box_auto_five_preview_dedicated_double" id="box_fdf53e70-5a4f-4037-a512-de5b2e68f920">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                            
                            <div class="box    pos1 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32888/rivers-kennet-and-lambourn-to-flow-through-newbury-car-park-development.html"><img alt="Two Rivers flows through Newbury car park development" title="Two Rivers flows through Newbury car park development" src="https://www.newburytoday.co.uk/resizer/278/208/true/webmike-1606984304913.jpg--.jpg?1606984304000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32888/rivers-kennet-and-lambourn-to-flow-through-newbury-car-park-development.html">Sculptor's Two Rivers car park commission</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box    pos2 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html"><img alt="Teen drove after taking drugs cocktail" title="Teen drove after taking drugs cocktail" src="https://www.newburytoday.co.uk/resizer/278/208/true/1422444787897.jpg--.jpg" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32926/reading-magistrates-court-thatcham-teen-drove-after-taking-drugs-cocktail.html">Teen drove after taking drugs cocktail</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box    pos3 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32924/alcohol-stolen-during-raid-at-co-op-in-thatcham.html"><img alt="Alcohol stolen during break-in at Co-op" title="Alcohol stolen during break-in at Co-op" src="https://www.newburytoday.co.uk/resizer/278/208/true/Thatcham_Co-op_break_in-1607251962491.jpg--.jpg?1607251962000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32924/alcohol-stolen-during-raid-at-co-op-in-thatcham.html">Alcohol stolen during raid at Co-op</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos4 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32906/newbury-churches-hold-come-dine-with-me-style-fundraiser-for-west-berkshire-foodbank.html"><img alt="Newbury churches hold 'Come Dine with Me'-style fundraiser for West Berkshire Foodbank" title="Newbury churches hold 'Come Dine with Me'-style fundraiser for West Berkshire Foodbank" src="https://www.newburytoday.co.uk/resizer/278/208/true/Foodbank_fundraiser-1607016498196.jpg--.jpg?1607016498000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32906/newbury-churches-hold-come-dine-with-me-style-fundraiser-for-west-berkshire-foodbank.html">Churches hold 'Come Dine with Me'-style fundraiser for foodbank</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box    pos5 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32910/ancient-tadley-oak-tree-earmarked-for-felling-is-saved.html"><img alt="Ancient oak tree earmarked for felling is saved" title="Ancient oak tree earmarked for felling is saved" src="https://www.newburytoday.co.uk/resizer/278/208/true/48-0920A_Tadley_Oak_tree-1607078508147.jpg--.jpg?1607078510000" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32910/ancient-tadley-oak-tree-earmarked-for-felling-is-saved.html">Ancient oak tree earmarked for felling is saved</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                            
                            <div class="box    pos6 articolo news News">
                                <article>
                                <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32920/reading-magistrates-court-danger-dog-from-newbury-spared-execution.html"><img alt="Danger dog spared execution" title="Danger dog spared execution" src="https://www.newburytoday.co.uk/resizer/278/208/true/1422607566566.jpg--.jpg" /></a></div>
                                    <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32920/reading-magistrates-court-danger-dog-from-newbury-spared-execution.html">Danger dog spared execution</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_fdf53e70-5a4f-4037-a512-de5b2e68f920.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
    
</div>
            </div>
            <div class="col-lg-4 col-md-4 col-sm-12 noPaddingRight" id="smallColumnWidth">
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="doubleMPU">
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_doublempu_300x250_1 " format="rectangle_doublempu_300x250_1" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/DoubleMPU', [300, 600], 'div-gpt-ad-1594392699834-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/DoubleMPU -->
<div id='div-gpt-ad-1594392699834-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594392699834-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_2 " format="ad_300x250_2" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1594393029163-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1594393029163-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594393029163-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(861);</script>
</div>
      
      
      
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                    <div class="col-lg-12 col-md-12 col-sm-7 no_padding" id="central">
                        <div class="spacer t_25"></div>
                        <div class="most_read_most_commented_section">
    
<div class="tab_menu tab_menu_most_read_most_commented" id="84b74fe5-da8b-49cc-97e4-d76d72c839cb"></div>


        
    <div class="most_read most_read_section tab_most_read" id="3c02026e-a49c-4bf6-99b0-74a7696ba1a5">
        <div class="cont"><div class="box pos1 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32894/newbury-treated-to-royalty-as-prince-edward-comes-to-town.html">Newbury treated to royalty as Prince Edward comes to town</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32894/newbury-treated-to-royalty-as-prince-edward-comes-to-town.html"><img alt="Prince" title="Prince" src="https://www.newburytoday.co.uk/resizer/95/50/true/DSCF6212-1607005867601.jpg--.jpg?1607005870000" /></a></div>
            </div><div class="box pos2 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32892/armed-police-in-lambourn-after-robbery.html">Armed police in Lambourn after robbery</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32892/armed-police-in-lambourn-after-robbery.html"><img alt="Armed police in Lambourn after robbery" title="Armed police in Lambourn after robbery" src="https://www.newburytoday.co.uk/resizer/95/50/true/1422607596602.jpg--.jpg" /></a></div>
            </div><div class="box pos3 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32900/armed-robbers-strike-in-lambourn.html">Armed robbers strike in Lambourn</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32900/armed-robbers-strike-in-lambourn.html"><img alt="Reports of armed robbers at village bookmakers" title="Reports of armed robbers at village bookmakers" src="https://www.newburytoday.co.uk/resizer/95/50/true/IMG_4941-1607013668019.jpg--.jpg?1607013669000" /></a></div>
            </div><div class="box pos4 articolo"><p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32877/appeal-to-help-thatcham-family-following-house-fire.html">Appeal to help family following house fire</a></p>
            <div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32877/appeal-to-help-thatcham-family-following-house-fire.html"><img alt="Appeal" title="Appeal" src="https://www.newburytoday.co.uk/resizer/95/50/true/Pamela_Mccutcheon_and_Sebastian-1606914502334.jpg--.jpg?1606914502000" /></a></div>
            </div><script type="text/javascript">var divs=$('#3c02026e-a49c-4bf6-99b0-74a7696ba1a5 .cont > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="schermata"></div>'); } var divs=$('#3c02026e-a49c-4bf6-99b0-74a7696ba1a5 .cont .schermata > .box');for(var i = 0; i < divs.length; i+=1) { divs.slice(i, i+1).wrapAll('<div class="hori_group"></div>'); } </script></div> <!-- cont -->
    </div><!-- most_read -->
    

        <div class="anteprima_ipiu anteprima_ipiu_counter_1 most_commented_section tab_most_commented" id="box_8d6ccaab-066d-467d-a504-67b67c36bd33">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                            
                            <div class="box    pos1 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32913/west-berkshire-councillors-award-themselves-a-rise-in-allowances.html">West Berkshire councillors award themselves a rise in allowances</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32913/west-berkshire-councillors-award-themselves-a-rise-in-allowances.html"><img alt="West Berkshire councillors award themselves a pay rise" title="West Berkshire councillors award themselves a pay rise" src="https://www.newburytoday.co.uk/resizer/95/50/true/1453734101022.jpg--.jpg?1453734101000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos2 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32776/reading-magistrates-court-another-restraining-order-for-violent-newbury-stalker.html">Another restraining order for violent stalker</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32776/reading-magistrates-court-another-restraining-order-for-violent-newbury-stalker.html"><img alt="Another restraining order for violent stalker" title="Another restraining order for violent stalker" src="https://www.newburytoday.co.uk/resizer/95/50/true/1422444787897.jpg--.jpg" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos3 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32788/go-ahead-for-cashino-gaming-centre-in-newbury-amid-crime-controversy.html">Go-ahead for gaming centre amid crime controversy</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32788/go-ahead-for-cashino-gaming-centre-in-newbury-amid-crime-controversy.html"><img alt="Go-ahead for gaming centre amid crime controversy" title="Go-ahead for gaming centre amid crime controversy" src="https://www.newburytoday.co.uk/resizer/95/50/true/834748-1606247691726.jpg--.jpg?1606247691000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                            
                            <div class="box    pos4 articolo news News">
                                <article>
                                <p class="titolo"><a href="https://www.newburytoday.co.uk/news/news/32912/west-berkshire-council-rejects-universal-basic-income-trial-proposal.html">West Berkshire Council rejects universal basic income trial</a></p><div class="cont_foto"><a href="https://www.newburytoday.co.uk/news/news/32912/west-berkshire-council-rejects-universal-basic-income-trial-proposal.html"><img alt="West Berkshire Council rejects universal basic income trial" title="West Berkshire Council rejects universal basic income trial" src="https://www.newburytoday.co.uk/resizer/95/50/true/west_berkshire_council_AS-1607083263412.jpg--.jpg?1607083263000" /></a></div>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_8d6ccaab-066d-467d-a504-67b67c36bd33.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

</div><!--most_read_most_commented_section-->


                    </div>
                </div>
                <div class="col-lg-12 col-md-12 col-sm-12 no_padding bigTabletMarginLeft">
                    <div class="hideSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="mediumDeviceSpacer">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="tablet">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="ipadPortraitOnly">
                        <div class="spacer t_25"></div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_3 " format="ad_300x250_3" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1594395873488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1594395873488-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594395873488-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_4 " format="ad_300x250_4" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU2', [300, 250], 'div-gpt-ad-1594395937031-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU2 -->
<div id='div-gpt-ad-1594395937031-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594395937031-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(863);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_5 " format="ad_300x250_5" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/AdImpact', [300, 250], 'div-gpt-ad-1525967115186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/AdImpact -->
<div id='div-gpt-ad-1525967115186-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525967115186-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(864);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_6 " format="ad_300x250_6" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1525463698827-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1525463698827-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525463698827-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(865);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_7 " format="ad_300x250_7" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Prime-Slots', [300, 250], 'div-gpt-ad-1525437828056-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Prime-Slots -->
<div id='div-gpt-ad-1525437828056-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525437828056-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(866);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_8 " format="ad_300x250_8" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/MPU1', [300, 250], 'div-gpt-ad-1594397225513-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/MPU1 -->
<div id='div-gpt-ad-1594397225513-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594397225513-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(869);</script>
</div>
      
      
      
                        </div>
                    </div>
                    <div class="col-lg-12 col-md-12 col-sm-12 no_padding">
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            <div class="hideSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="spacerIpadLandscape">
                                <div class="spacer t_25"></div>
                            </div>
                            <div class="mediumDeviceSpacer">
                                <div class="spacer t_25"></div>
                            </div>
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_9 " format="ad_300x250_9" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/AdImpact', [300, 250], 'div-gpt-ad-1525967161166-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/AdImpact -->
<div id='div-gpt-ad-1525967161166-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525967161166-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(867);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_10 " format="ad_300x250_10" ><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/NewsAd1', [300, 250], 'div-gpt-ad-1525463750800-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/NewsAd1 -->
<div id='div-gpt-ad-1525463750800-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525463750800-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_11 " format="ad_300x250_11" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Recruitment-Standard-Advert', [300, 250], 'div-gpt-ad-1603889723539-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Recruitment-Standard-Advert -->
<div id='div-gpt-ad-1603889723539-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603889723539-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(872);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-6 no_padding ipadPortraitOnly">
                            
        
        <div data-render="true"  class="bannervcms banner_ad_300x250_12 " format="ad_300x250_12" ><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/167733737/Recruitment-Standard-Advert', [300, 250], 'div-gpt-ad-1603890008044-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /167733737/Recruitment-Standard-Advert -->
<div id='div-gpt-ad-1603890008044-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603890008044-0'); });
  </script>
</div><script type="text/javascript">incrementAdvImpression(873);</script>
</div>
      
      
      
                            <div class="spacer t_25"></div>
                        </div>
                    </div>
                </div>
            </div>

                
            
            
        </div>
    </div>

    </div>
<link rel="stylesheet" type="text/css" href="https://www.newburytoday.co.uk/css/news_footer_layout_css.jsp?v=1525881661000" /><div class="overbox_footer">
    <div class="cont_menu">	
    
        
                    <div class="menu news_footer_menu" id="box_2fff54be-6532-4b70-bc7c-57d349a8aa9e">
                    <ul class="menu_1">
<li class="about-us sezione_34 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/34/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_35 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/35/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="accessibility sezione_36 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/36/accessibility"  ><span>Accessibility</span></a>
</li>
<li class="disclaimer sezione_37 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/37/disclaimer"  ><span>Disclaimer</span></a>
</li>
<li class="privacy-policy sezione_38 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/38/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="web-site-ts-cs sezione_39 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/39/web-site-ts-cs"  ><span>Web Site Ts&amp;Cs</span></a>
</li>
<li class="advertisers-ts---cs sezione_40 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/userUpload/TermsandConditionsofAcceptanceofAdvertisements070519.pdf" onclick="window.open(this.href,'',''); return false" ><span>Advertisers Ts &amp; Cs</span></a>
</li>
<li class="cookies sezione_41 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/41/cookies"  ><span>Cookies</span></a>
</li>
<li class="axate-faqs sezione_123 sezione">
<a  href="https://www.newburytoday.co.uk/section/123/axate-faqs"  ><span>Axate FAQs</span></a>
</li>
<li class="code-of-conduct sezione_141 pagina-bianca">
<a  href="https://www.newburytoday.co.uk/section/141/code-of-conduct"  ><span>Code Of Conduct</span></a>
</li>
</ul>

                    </div>
    
</div>

    <div class="overbox_copyright">
        

<div class="copyright copyright_footer">
        
         <p>Newbury News and Media Limited - Newspaper House, Faraday Road, Newbury</p>
         
    
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->
       
    </div><!--overbox_copyright-->
</div><!--overbox_footer-->



    <script type="text/javascript" src="https://www.newburytoday.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.newburytoday.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=32926" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".tab_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.tab_most_read{ display:none; }</style>');
    $('.tab_most_read').addClass('ba3c0927-eace-47ca-ad1b-31a0d7adcc43');
    $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb').append('<p class="label_tab label_tab_1">Most Read</p>');
    $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb .label_tab_1').bind('click loadFirst',function(){
        $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ba3c0927-eace-47ca-ad1b-31a0d7adcc43').hide();
        $('.tab_most_read').show();
        if($(".tab_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.tab_most_commented{ display:none; }</style>');
    $('.tab_most_commented').addClass('ba3c0927-eace-47ca-ad1b-31a0d7adcc43');
    $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb').append('<p class="label_tab label_tab_2">Most Commented</p>');
    $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb .label_tab_2').bind('click loadFirst',function(){
        $('#84b74fe5-da8b-49cc-97e4-d76d72c839cb .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ba3c0927-eace-47ca-ad1b-31a0d7adcc43').hide();
        $('.tab_most_commented').show();
        if($(".tab_most_commented .tipo_visualizzazione_menu p").length > 0){
                $(".tab_most_commented .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#84b74fe5-da8b-49cc-97e4-d76d72c839cb p:first').click()
//]]>
</script>

      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\r\n        \r\n        \r\n                    <div class=\"menu news_footer_menu\" id=\"box_2fff54be-6532-4b70-bc7c-57d349a8aa9e\">\r\n                    <ul class=\"menu_1\">\n<li class=\"about-us sezione_34 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/34/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_35 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/35/contact-us\"  ><span>Contact Us<\/span><\/a>\n<\/li>\n<li class=\"accessibility sezione_36 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/36/accessibility\"  ><span>Accessibility<\/span><\/a>\n<\/li>\n<li class=\"disclaimer sezione_37 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/37/disclaimer\"  ><span>Disclaimer<\/span><\/a>\n<\/li>\n<li class=\"privacy-policy sezione_38 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/38/privacy-policy\"  ><span>Privacy Policy<\/span><\/a>\n<\/li>\n<li class=\"web-site-ts-cs sezione_39 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/39/web-site-ts-cs\"  ><span>Web Site Ts&amp;Cs<\/span><\/a>\n<\/li>\n<li class=\"advertisers-ts---cs sezione_40 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/userUpload/TermsandConditionsofAcceptanceofAdvertisements070519.pdf\" onclick=\"window.open(this.href,'',''); return false\" ><span>Advertisers Ts &amp; Cs<\/span><\/a>\n<\/li>\n<li class=\"cookies sezione_41 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/41/cookies\"  ><span>Cookies<\/span><\/a>\n<\/li>\n<li class=\"axate-faqs sezione_123 sezione\">\n<a  href=\"https://www.newburytoday.co.uk/section/123/axate-faqs\"  ><span>Axate FAQs<\/span><\/a>\n<\/li>\n<li class=\"code-of-conduct sezione_141 pagina-bianca\">\n<a  href=\"https://www.newburytoday.co.uk/section/141/code-of-conduct\"  ><span>Code Of Conduct<\/span><\/a>\n<\/li>\n<\/ul>\n\r\n                    <\/div>\r\n    \r\n      "};
       $('#box_2fff54be-6532-4b70-bc7c-57d349a8aa9e').html( $(ajaxMenuHtml.html).html() );
      </script>
        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- OnScroll tag: Newbury Weekly -->
<script src="//tags.onscroll.com/a4907895-5cf1-48cd-8da9-fccdb64dab66/tag.min.js" async defer></script>

<script id="parsely-cfg" src="//cdn.parsely.com/keys/newburytoday.co.uk/p.js"></script>




        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>